WNCE2001 not routing after Balance One set to use 802.11R Fast Roaming

I have a netgear WNCE2001 in bridge mode which is connected to my home’s solar panel data collector. I recently noticed that my solar production data has been missing, and it looks like the WNCE2001 is no longer routing. Unfortunately I didn’t notice when this happened, and since then I’ve made a bunch of changes:

  • Balance One is now running 8.1.0 Beta 2 firmware
  • AP One Minis have Fast Transition enabled.
  • I thought I had switched on WPA3, but turns out I’m still using WPA2 Personal.

When I look at the device in the Peplink’s UI, it shows that it’s connected to an AP, but has an IP address of (my network uses 10.0.64.x)

Any ideas?

I turned off Fast Transition and rebooted the WNCE2001, and now it’s working, which suggests that Fast Transition is the problem. Is there anything I can do about this? I checked and the WNCE2001 has the most recent firmware.

To solve this problem, I purchased a GL-iNet AR-150 GL-AR150 / White - GL.iNet updated it to the latest firmware, and configured it in “Extender” mode. This device is much more modern and seems to handle 802.11R / Fast Transition just fine.