Wifi WAN as Priority 1 and Priority 2? SOHO

New member here and after a pretty thorough search, I couldn’t find the answer to this. I have two WiFi Hotpsots that I alternate between depending on data usage and download speed requirements.

Both profiles are set up under Priority 1 and when I turn one off and turn the other on, the SOHO connects to the new one but gets stuck obtaining the IP Address from the new Hotspot. To get it to work, I open the admin portal and the profile for the new hotspot connection and ( believe it or not) just click " save and apply" ( nothing else is changed on the profile), and the SOHO gets the full connection.

I’m assuming this is because I have multiple Priority 1 profiles and setting up one of these Hotpsots as a Priority 2 WifiWan connection would help.

All other thoughts welcome.


Instead of having both in Priority 1 I recommend to make a Priority 2 profile instead. Thanks!

Agreed, of course but I don’t see where I have the ability to add a second Wireless Network in Priority 2 once I have used one in Priority 1. Both Wireless Profiles are listed under Priority 1, don’t see the capability to create a Wireless Profile under Priority 2.


Hi vsabre,

Can you elaborate more on the Wifi WAN profile as Priority 1 and Priority 2? Did You manage to set both Wifi WAN profiles as priority 1? Please provide the screen shot for better understanding.

Thank you.

See below. 1st Screen shows Priority 1 and Priority 2 as it stands now. 2nd Screen shows both Wifi WAN profiles. I want to make Slow Hotel Wifi Priority 2, but don’t see a way to make a Wireless Network a Priority 2. Looks like you can only have one WifiWan as a Priority. I’d like two ( One in Priority 1 and one in Priority 2.

This is not possible as there is only one Wi-Fi as WAN interface. The connection profiles are there so that you can save the settings from multiple different hotspots so that the SOHO will automatically connect as you travel around.

Thanks for the help and no worries. I don’t switch too much between them…