Website and emaiils problems


#1

Hi guys,
I recentrly purchassed from a friend a wonderfull ballance30. Everythhing is fine but I have only 1 issue that I have to fix quickly.

I tried to reach a website from a computer in the network but It didn’t work. I launched a TraceRT from the peplink :

Website : 72.55.186.33

[TABLE=“class: stat_table”]
[TR=“class: zb1”]
1 10.230.0.1 (10.230.0.1) 10.631 ms 9.492 ms 6.524 ms
[/TR]
[TR=“class: zb2”]
2 172.16.244.125 (172.16.244.125) 10.512 ms 36.335 ms 22.418 ms
[/TR]
[TR=“class: zb1”]
3 ia-piex-gw09-vl1222.vtl.net (216.113.90.65) 21.566 ms 20.729 ms 17.435 ms
[/TR]
[TR=“class: zb2”]
4 216.113.126.37 (216.113.126.37) 24.284 ms 50.737 ms 216.113.126.202 (216.113.126.202) 40.645 ms
[/TR]
[TR=“class: zb1”]
5 216.113.122.230 (216.113.122.230) 45.999 ms 70.346 ms 65.850 ms
[/TR]
[TR=“class: zb2”]
6 if-0-2.tcore1.MTT-Montreal.as6453.net (216.6.115.89) 60.068 ms 68.404 ms 112.740 ms
[/TR]
[TR=“class: zb1”]
7 64.86.31.42 (64.86.31.42) 118.331 ms 93.439 ms 63.560 ms
[/TR]
[TR=“class: zb2”]
8 ae0.cr5.mtl.iweb.com (184.107.1.61) 73.719 ms 119.597 ms 37.253 ms
[/TR]
[TR=“class: zb1”]
9 ae1.cr7.mtl.iweb.com (184.107.1.210) 14.724 ms 20.033 ms 18.791 ms
[/TR]
[TR=“class: zb2”]
10 te9-3.dr4.mtl.iweb.com (67.205.127.85) 13.489 ms 15.803 ms 14.696 ms
[/TR]
[TR=“class: zb1”]
11 * * *
[/TR]
[TR=“class: zb2”]
12 * * *
[/TR]
[TR=“class: zb1”]
13 * * *
[/TR]
[TR=“class: zb2”]
14 * blablabla

The website is not down since it works on my cellphone.

I only have 1 connection (wan)

Thier is not ‘‘special’’ firewall settings.
I tested the website from a computer wich is connected trough a lan port of the router.
Almost every settings are default

I also noticed that gmail account can’t work with the smtp port 25 . Only the port 587 work and the check box ((ssl)) set to enabled.

Any ideas?
Thank you guys!!!
[/TR]
[/TABLE]


#2

Hi,

Please check the MTU setting on WAN interface if only a website is not reachable. Our default setting are 1440 (WAN) and Mobile Internet (1492). You may set to Auto MTU if default MTU doesn’t work.

Please find this URL - https://support.google.com/mail/troubleshooter/1668960?hl=en#ts=1665018,1665137,2769074 for Google SMTP settings.

Hope this help.


#3

I tried your fix but this is the same result. Auto MTU enabled.
Today I tried the website directly behind the Cable modem and everything was perfect, no website problem. So the problem is the router. It looks like a security problem, I’m I wrong?


#4

Hi,

Believe is related to MTU. Please open ticket here.


#5

Solved!

It was the host. They block my IP adress. Thank you guys.