Web Admin Port Constantly Resets to Port 443

#1

I have both a Balance One Core and a Balance 20. I have upgraded both to firmware 8.0. Prior to and after the upgrade, the Balance 20 works with Web Admin Port set to 8080.

Prior to and also after upgrade, the Balance One Core will let me set the Web Admin Port from 443 to 8080, save, and apply. I can then successfully login from the LAN side using 8080. A few minutes later, the Web Admin Port magically stops working on 8080, so I log in on 443, and sure enough on the System page, the Web Admin Port has reset itself from 8080 back to 443. I have tried resetting it from In Control 2 and also locally by directly logging from the LAN side. No success and the port is constantly resetting to 443.

Please let me know if this is a know bug for the Balance One Core running 7.1.2 (my pre-upgrade version) and 8.0.0 since this problem exists on both firmware versions.

#2

My Balance One on 8.0.0 build 4203 doesn’t have am issue with maintaining a different webadmin port.

Any chance you’re using InControl2 to manage the web admin port and its automatically changing it back to 443?

1 Like
#3

Yes, and as I said in my original post, I tried resetting the port via InControl and also via direct login. I waited for hours between the tests. Regardless, the port resets to 443 each time.

#4

I did see that in your original post - but it was ambiguous. You would reset it locally by logging in to the web admin of the balance and navigating to System > Admin Security > Admin Settings:

You could of course use Remote Web Admin via IC2 to get to the same web ui and page to reset it from there, OR you can navigate to Group > Settings > Device System Management in IC2 and set the Web Admin Port there:
image
Or you might have the Bulk Configurator enabled for the device in IC2 which will restore the web admin port settings to the ‘gold config’ automatically when it gets changed manually.

Guess I was just asking you to check that it wasn’t being changed by IC2. You could do that by navigating to system incontrol and disabling IC2 there.

If you are sure that IC2 is not changing the config of the admin port then log a ticket with engineering as there is no known issue with the firmware for the Balance One core that I’m aware of.

1 Like
#5

Not using Bulk. I would like to continue managing via IC2 since I did not have this problem until recently. I will open a ticket with Engineering and I have enabled remote support on the router.

#6

By the way. I wouldn’t be surprised is IC2 is resetting it to 443, but I can’t figure out why when I set it to 8080 in IC2, logout and then log back in again, it shows 8080. Then, a few minutes later, IC2 show it reset to 443 again.

#7

I opened a ticket, and the issue appears to be one in IC2 and not within the 8.0.0 firmware. We are still trying to figure out exactly what the issue/setting is within IC2 since I have only one router experiencing this problem. I will update the thread as we progress.

1 Like