WAN IP Setup - WAN FAILED PING TEST

Hi, Good day! Can someone assist me regarding setting up new WAN Connection?

I’ve purchased new ISP and it’s;
IP address is: 192.168.254.254
Subnet Mask: 255.255.255.0

Now from Modem I’ve connected it to Peplink Balance 30. Referring on the attached photo, I couldn’t understand where the “IP ADRESS” will come from since ip and gateway of modem is the same.

Someone please help me. Thanks!

HI welcome to the forum!
Normally you would leave the connection mode of WAN of the Balance as DHCP. Then the modem that comes with this GLobe at home plan would provide the WAN with an IP.

What happens when you do that?

[quote=“MartinLangmaid, post:2, topic:34179”]
pp
[/quote]

Hello Sir Martin, thanks for your response. I’ve also tried changing from static to DHCP but it takes too long connecting. I haven’t seen it being connected, it’s just loading. I’ve tried other routers like dlink, tp link as alternative to Peplink using also the LAN1 of Globe modem and it works.

Strange. Sounds like its not negotiating port speed correctly on the WAN.
Edit the WAN settings and manually select 100 Mbps Full Duplex under Physical Interface Settings:
image

Does it connect then?

Hi Sir Martin, tried manually changing its WAN Speed to 100Mbps (also tried 1Gbps) but no luck on making it work. I’ve also replaced UTP cable.

it really does sound like a ethernet sync issue. Do you have a dumb switch you could put between the WAN and the modem as a test?

@c.pernitez
Hi,

  • Have you tried to plug an ethernet cable directly into the Globe internet device to ensure connectivity?
  • Are these the same type of DNS settings you are using for your other 2 WAN connections?
  • Have you tried changing the DNS settings around?
  1. DNS Server - Check “Obtain DNS server address automatically.” Remove the check box for the manual DNS servers.
  2. Under Health Check Settings → Ping Hosts → Put in the DNS servers you want to ping, ie: 8.8.8.8 and 8.8.4.4
    • Until the connection is actually up and working, you might want to disable to health check until that time.
  3. You can probably try changing the port speed around at that point.
  4. And last but not least, try powering down both the Globe device, and the Peplink device. Then power on the Globe device first and wait until it fully boots up, and then power on the Peplink device.

Hope this helps,
Jeff

I agree.

Also, upgrade to the latest firmware, if necessary.

And while powering on the Globe device first, waiting for it, then powering on the router is the correct procedure, if this fails, do the reverse. Only takes a minute to try.

Hi, thank you all for your quick responses. Honestly I’ve already did all of your suggestions, no luck on those but thanks anyway.

This issue has been resolved now by just restarting Peplink router after office hour which I wasn’t able to do by the time I created this thread.

Again, thank you all for your support.

@c.pernitez
Sometimes, its literally the simplest issue ever… Glad you got it figured it.

Would call this solved/closed.