WAN fails SmartCheck

Model: Pepwave MAX BR1 MK2
Firmware: 8.0.2 build 1480

Intermittent cellular disconnects. Is this normal?
Thanks,
GJim

Stationary.
Current signal levels:
LTE Band 2 (1900 MHz)
RSSI: -68dBm SINR: 15.6dB RSRP: -96dBm RSRQ: -13.0dB

From the Event Log:

Jun 02 03:45:57 Admin: admin (192.168.50.11) login successful
Jun 01 23:57:38 WAN: Cellular connected to AT&T (10.118.xxx.xxx) in SIM slot A
Jun 01 23:53:15 WAN: Cellular disconnected (WAN failed SmartCheck) in SIM slot A
Jun 01 22:05:34 WAN: Cellular connected to AT&T (10.109.xxx.xxx) in SIM slot A
Jun 01 22:04:46 WAN: Cellular disconnected (WAN failed SmartCheck) in SIM slot A
Jun 01 18:56:23 WAN: Cellular connected to AT&T (10.109.xxx.xxx) in SIM slot A
Jun 01 18:54:36 WAN: Cellular disconnected (WAN failed SmartCheck) in SIM slot A
Jun 01 18:47:13 Admin: admin (192.168.50.11) login successful
Jun 01 16:32:24 System: Time synchronization successful
Jun 01 16:29:54 WAN: Cellular connected to AT&T (10.109.xxx.xxx) in SIM slot A
Jun 01 16:27:17 System: Time synchronization fail
Jun 01 16:25:39 WAN: Cellular disconnected (WAN failed SmartCheck) in SIM slot A
Jun 01 14:39:07 WAN: Cellular connected to AT&T (10.138.xxx.xxx) in SIM slot A
Jun 01 14:38:19 WAN: Cellular disconnected (WAN failed SmartCheck) in SIM slot A
Jun 01 13:04:59 Admin: admin (192.168.50.11) login successful
Jun 01 13:00:16 WAN: Cellular connected to AT&T (10.138.xxx.xxx) in SIM slot A
Jun 01 12:59:38 WAN: Cellular disconnected (WAN failed SmartCheck) in SIM slot A
Jun 01 12:54:15 Admin: admin (192.168.50.11) login successful
Jun 01 11:02:20 Admin: admin (192.168.50.11) login successful

Smartcheck is certainly detecting outages on the cellular connection. Do you have more than one WAN connection? If not, disable health check and see how you get on. It maybe your provider is having network issues that smartcheck is detecting, but it isn’t useful to you to be disconnected if its your only WAN link.

1 Like

Our default healthcheck mechanisms will use your ISP/Telco DNS servers (unless you change them).

The reason why we outshine the competition by a country mile on failover time is because we aggressively check the status of all connected WANs in real-time. The problem becomes on how well these DNS servers react to our constant checking of the circuit. Most are okay but some are flaky at best. They might even view the multiple DNS lookups as some sort of attack on their network.

Many years ago I switched my DNS servers to 8.8.8.8 and 8.8.4.4 and since then I might get 1 or 2 failed health checks - per year.

Thanks

2 Likes

I have since switched to ‘Ping’ testing (8.8.8.8 and 8.8.4.4). Disconnects have decreased significantly.
Thanks, Jim

I created an account to search for this issue. I have AT&T in Slot A of a BR1 Mini. Every night SmartCheck fails. I’ve changed it to use 8.8.8.8 and 208.67.220.220 with same issue.

Hi. Welcome to the Forum!

First, tell us what you mean by “fails.” For a brief time – seconds or minutes? About the same time each day? And, for how long?

And try this: Change the method to “ping” using the same targets are you are presently using.

1 Like

Fails as in “WAN fails SmartCheck”. The disconnect is usually around 5-8 minutes. It seems to occur between 2am and 4am most mornings. I did just change to ping. We’ll see how this does.
Thanks!

I changed the health check to use ping and still the test failed;
Jun 13 04:04:52|WAN: Cellular connected to AT&T (10.112.143.4) in SIM slot A
Jun 13 03:58:03|WAN: Cellular disconnected (WAN failed PING test) in SIM slot A

These are the settings I chose;

It’s currently using 8.8.8.8 and 208.67.220.220.

What AT&T plan are you on?

A 20Gb plan with rollover data. “Mobile Share Advantage 20Gb”

Is that a phone plan? Or hotspot/data device plan?

It is my phone plan. I added a line to the plan for the Pepwave. I discussed this with pre-purchase support - they indicated that isn’t an issue… I mean, it does what it’s supposed to do. I currently have it as WAN failover for home office. I test (play with) it from time to time to see how the changeover is handled. The health check is just a nuisance, but in our case isn’t what I would consider business critical. I just want to make sure there isn’t an issue somewhere.

Bummer. Well, I can tell you the BR1 is doing exactly what it is supposed to do. And, we’ve seen this behavior before. But first I suggest this: Your time between checks and the time-out settings are extremely generous. Your BR1 only performs a check every two minutes and then requires three consecutive “passes,” about six minutes (2*3) before it’ll pronounce the WAN healthy. That is a l-o-n-g time. Try setting the timeout to, say 1-2 seconds and the interval to 5 or 10 seconds. Does that help? At the very least it will give you a better picture as to how long the connection is really down.

If that does not help the next thing I think I’d do is get a hold of another party within AT&T and confirm that the plan you are on is OK for use with the Max. If you get a positive answer I’d get a hold of AT&T tech support (such as it is) and make a total nuisance of myself.

You can turn the health check off (and there are circumstances where that makes sense) but that does not really get you where you need to go in this case.

Please report back and let us know how this is resolved.

2 Likes

Why would anyone want Recovery Retries to be more than 1? If you get a good reply why not flag the WAN as available? What is the purpose in waiting for 3 time outs?

To know that its up and more certain its reliably up.

2 Likes

I had a WISP provider for years where the link would “flap”… 10 seconds down, 10 seconds up, and continue that way until they fixed it 4 hours later. That’s the reason for more than 1 ping to bring a link up. If you have never seen that from your ISP, then your probably safe to use 1 ping up… I learned my lesson though… 3 pings for me.

3 Likes