WAN connections are replying to ping when they shouldn't


#1

I’m using a Balance One Core. The Reply to ICMP Ping option is unchecked on both WAN1 and WAN2, but both of my connections will reply to remote ping tests.

This option was working correctly a few months ago, but I can’t figure out what has happened since then. I only have one inbound rule – an FTP server on port 21. Disabling this rule does not have any effect on this issue.

This issue is only effecting 1 out of the 3 Balance One Core routers that I am running. My other 2 routers correctly ignore ICMP pings.

Is there an option that I’m overlooking or something I can check?

Thanks


#2

Can you confirm what firmware version you are running?


#3

Version 6.3.1 build 2256

I was just able to fix the issue by doing the following:

Backed up my configuration
Reset Configuration to Factory Settings
Enabled WAN2
Disabled ICMP Reply on WAN1
Disabled ICMP Reply on WAN2
Save configuration -> Restart
Confirm that WAN does not reply to ICMP on WAN1 and WAN2
Upload configuration -> Restart

This solved the issue and now my public IP addresses do not reply to ICMP pings. Not really sure what happened to make those two checkboxes stop working.


#4

Weird… Anyways, glad to hear it’s working now :up: