WAN Connection Issue


#1

I just purchased a Peplink 20. My goal is to have my cable modem as primary internet connection and then a USB 4G modem as backup. The 4G modem works great. It connects and I have internet access. But WAN1 will not connect at all to my ISP (Brighthouse). I’ve got an Arris SB6183 cable modem. It works fine with my normal router which connects and gets an IP in seconds. I’m doing the very minimal connection - USB 4G in USB port, cable from cable modem into WAN1, and 1 computer plugged directly into Peplink. Nothing else connected. The WAN1 port just stays in a Connecting state for 5 or so minutes, goes Disconnected, and the tries Connecting again.

I’ve messed with port speeds, 1Gb, do not advertise, as well as MTU to Auto. It never connects and never gets an IP address. Any suggestions?

Thanks


#2

Very strange. I have multiple Balance and SOHO routers connected to Arris/Motorola cable modems. You’ve probably already done this, but I’d

  1. Confirm cat5 cable is good [don’t laugh – recently had one DOA out of the box]
  2. Confirm you can connect via a computer [obviously, with firewall enabled]
  3. Confirm your router’s LAN address is not set to 192.168.100.1, which often conflicts with Arris modems.

I’m looking at the WAN config of a Balance 20 right now and here’s how it is config’d:
Wan Connection Name: [my name for the connection]
Enable: Checked
Connection Method: DHCP
Routing Mode: NAT checked
Connection type: Always-on checked
Upload bandwidth: [specified]
Download Bandwidth: [specified]
Speed: Auto
MTU: 1440
MSS: Auto
MAC Address Clone: Default
VLAN: Not checked
Hostname: [empty]
DNS: Your choice here; I specify Open DNS. If you check “Obtain DNS …” you’ll get the DNS addresses furnished via DHCP from your ISP.
Health check method: I use DNS lookup
Host 1: Your call, just pick a reliable one. I use 8.8.8.8 (Google for the first one)
Host 2: Again, pick a reliable one. My 2nd one is 208.67.220.220 for Open DNS
Timeout: 5
Health Check Interval: 5
Health check retries: 3
Recovery retries: 3 (You may have to experiment with these settings – this is what seems to work for me on cable connections. My DSL setting are slightly different.

Hope this helps. I’ll be curious as to what you find!

Rick


#3

After you change your port speed on the Balance 20 you will need to reboot your cable modem.


#4

No joy. I tried different cables. Ports 1 and 2. Auto, 1000, 100 network speed. Never gets past connecting.

Is there any way to access an event log that shows details to debug the issue? The event log in the mgmt app doesn’t have any details.


#5

What firmware version is running on your Balance router?