VPN port pass through settings to enable remote VPN


#1

We have just installed a new pepwave surf soho as a firewall on a new BT 100mbps line using a cisco 4321. Replacing an old BT openreach router. We kept the IP settings the same for the Default Gateway Address and everything is working fine once we set the WAN connection, other than remote VPN connections.

We have the following ports forwarding to the internal server but the users still cannot get on

Service PPTP - Wan Interface IP - Server IP 192.168.0.XX - Protocol TCP - Port 1723
Service GRE - Wan Interface IP - Server IP 192.168.0.XX - Protocol IP - 47

Service L2TP - Wan Interface IP - Server IP 192.168.0.XX - Protocol UDP - 500
Service L2TP - Wan Interface IP - Server IP 192.168.0.XX - Protocol UDP - 4500

All users get the windows VPN error 800: The remote connection was not made because the attempted VPN tunnels failed.

Any suggestions on port forwarding for VPN to Win server would be appreciated…

Are there perhaps other settings in a different menu that I may have missed?

Thanks


#2

Have you checked that IPsec NAT-T is disabled in Network > Misc. Settings > Service Passthrough? It is enabled by default and will capture UDP ports 500, 4500 and 10000.


#3

Thanks Louis I am fairly sure I had it disabled, but I will go on and check.

J