VoIP issues solved by disabling 1 WAN on Balance 380


#1

We have a Balance 380 (firmware 5.4.9 build 2573) with 2 WANs - 1 Fiber (20/20 Mbps) and 1 DSL (1/15 Mbps). We’ve had various intermittent issues (phones not ringing on internal and external calls, Presence feature not working, poor quality, can’t hear the other party, dropped calls) with VoIP (Ringcentral with Polycom VVX phones) for several months. We found that disabling the DSL WAN solved the all of the VoIP problems even though DSL was never used for SIP. Others have reported similar problems here which are solved by disabling one WAN.
In our environment, the Fiber WAN is more than sufficient for all sessions, but we want to configure DSL to use temporarily in the event that the fiber service fails.

On the Balance we have Outbound Policy for the VoIP network with separate rules for 2 VoIP UDP port ranges with Fiber WAN at highest priority and DSL WAN at lowest priority; we tried the Priority and Overflow algorithms with the same (bad) results regardless of algorithm.
QoS with High Priority for SIP and RTP.
Service Passthrough SIP in Compatibility mode. SIP ALG is disabled on the hidden config page.
According to Active Sessions, all SIP sessions are on the Fiber WAN; we’ve never seen a SIP session on DSL WAN.

Why does disabling the DSL WAN solve VoIP problems if DSL is never used for SIP sessions?

We will appreciate any suggestions.
Thanks!


#2

It sounds like all VoIP sessions are going across the fiber connection already, so the DSL WAN should not be an issue.

Please open a support ticket via our site and we can help investigate:
http://cs.peplink.com/contact/support/


#3

Thank you. Apologies for the noise. This odd issue appears to be resolved. WAN provider for Fiber and DSL corrected an issue on their end. Removed CIDR references for SIP.