Verizon Jetpack 8800 + Surf Soho + Google Mesh (troubles)


#1

I live in the country unable to get high speed internet. Until recently my only option for “meh” bandwidth was to have 5 DSL lines (6MB DN, 1MB UP/ each line if I am lucky). I had them feeding into my Balance 50 which fed my Google Mesh.

I have a relatively smart home, 4 Google Mesh “pods”, 4 Google Homes, 5 cameras, Garage Door (MyQ), 27 LIFX lights, Lutron WI-FI switches, ets, etc… I have a lot of non-standard crap on my network that is what I am getting at.

Recently Verizon offered a Unlimited Wireless Hotspot plan for $70 mo. (pre-pay) which has great reviews so I decided to try it. The hardware is a Jetpack 8800 and for the last week I have had it I am receiving 70MB DN and 50 MB UP. As part of a stress test on the new IP I decided to download as much as I could to see how and when it would respond.

In the week I have had it I have downloaded roughly 600GB of data and have seen no de-prioritization or speed throttling that I can detect. I’m assuming it’s because I am not in a crowded cell area that has a lot of cell traffic. Either way I am very please with this new option so far.

Now to my problem. I have attempted to use my SOHO MK3 (with latest firmware) to act as a bridge between my Jetpack 8800 and my Google Mesh network but I am running into issues.

Everything works well for hours then the SOHO drops to some unknown state for around 15 minutes then comes back online by it’s self. I have done a factory reset several times thinking maybe something from a previous setup. During this time there is no internet access and I am unable to access the Surf SOHO via WI-FI or hard-line from my PC. The status light is green and the WI-FI light flashes (just like it does when it is working).

Below is how I am currently configured, maybe one of you can tell me what I am doing wrong.

Model: Pepwave Surf SOHO MK3
Hardware: 1
Firmware: 7.1.2 build 1387
PepVPN Version: 7.0.0

  • The WAN has been dragged to the DISABLE area of the dashboard and the WI-FI WAN on 5 GHz wireless connection has been moved to Priority 1 slot.

  • The WI-FI WAN on 5 GHz channel is 20 MHz and Dynamic DNS Service Provider is Disabled

  • I have turned off the DNS proxy setting in the SOHO as I am using the DNS/DHCP services from the Google Mesh since everything is already tied to it. The SOHO is only acting as the bridge for the WI-FI Hotspot (Jetpack 8800) to talk to the Google Mesh.

  • The Google Mesh is connected via a CAT 7 cable to the Soho (currently port 2 but I have tried every port except than the WAN).

  • I haven’t enabled either the 2.4GHz or 5GHz under WI-FI Radio Settings as I don’t want additional networks slowing my Google Mesh WI-FI down.

I have only used the SOHO maybe 10 hours prior to this setup, I purchased it when I bought my Balance 50 with the hopes of utilizing my old unlimited data Verizon plan but it required keeping my phone at home all the time to remain connected, so I shelved the SOHO until now.

It should be noted that during these “outages” where the SOHO become unresponsive I can still connect to the Jetpack 8800. I have seen no drop from the Jetpack since I have connected it.

If anyone has any ideas I would greatly appreciate the help.

Thank you in advance.

Matt


#2

@pcmstock

Would you please open a support ticket for support team to check ?

https://contact.peplink.com/secure/create-support-ticket.html


#3

I did three days before I posted on the forms.

Matt