Unstable WAN in Peplink 380

I have Peplink 380 using Firmware 8.0.1. I have configured one WAN on Peplink 380. I run ping command to google (8.8.8.8) using my Laptop( Peplink 380’s LAN Directly ) but ping is not stable. I configured DNS in my Laptop and Peplink 380. Why is it? 10 or 15 ping success and 4 loss and success and loss.

Hi. Just curious: What is the result of the same test when connected directly to the WAN? And, what happens when you try other destinations? For the latter test you may want to try a single/discrete IP address that is not part of a distributed system/CDN/etc.

FWIW, my strong guess is that the B380 is not the problem.

2 Likes

Hi, @Rick-DC I solved the problem. The issue is that I used two Peplink same LAN IP Address ( B 380-192.168.1.1, B 30-192.168.1.1 ). Then I use the Switch to connect my Laptop. So, when I ping to 8.8.8.8, the package is looping ( my opinion ). Now, it is OK. Thank for your concern. B 380 has no problem. Let me know something. Have you tested Drop-In Mode? I failed this testing. I don’t understand why. Please help me if you can.

2 Likes

Yes, having two IP addresses with different MAC addresses on the same subnet will definitely make a mess of things! :smirk: Glad you found it.

As to drop-in mode … I can’t do any better than @mldowling and @Jason did in explaining this …


If you’ve followed their guidance let us know what is/is not working and no doubt you’ll receive some further assistance here!

Rick

2 Likes