Unable to get SOHO Mk3 to connect to Ethernet WAN moden

I live in a rural area, and my primary Internet service is an AT&T Beam LTE modem. That works fine with the SOHO Mk3. But I have been unable to get my backup service, which is terrestrial microwave, to connect. Prior router was a Cradlepoint MBR1400, which is fancier but I wanted a later (faster) version of WIFI support, and the newer Cradlepoint routers are too expensive. The SOHO is new to me, in a factory reconditioned box. I first restored to the factory settings with a paper clip, and then updated the firmware (which was 8.0.0) to 8.0.2. Here’s what I have done, based on my searching of past threads:

  1. Tried every port speed combination from Auto to 1G Full to 10MBs Half, and everything in between, with Advertise Speed on and off.

  2. Inserted a simple gigabit switch in between the WAN modem and the SOHO WAN port.

  3. Specified the DNS servers. (Not that I expected that to do anything.)

  4. Turned health monitoring off (no help) and then back on.

Needless to say, this modem worked perfectly without the slightest need for configuration on my part with the Cradlepoint router. It’s needless to say for two reasons: 1.) If it hadn’t, I’d have fixed that issue long ago–the Cradlepoint router has been in service with this configuration for four years. And 2.) this is the repeating pattern in my searching of this forum for those having trouble with cable modems.

My WAN service uses hardware unknown and unknowable to me. It is a 1-foot dish with the electronics built in, going through a power-over-Ethernet injector to a plain Ethernet cable. Again, no change in that configuration in several years. There aren’t even LED’s on that modem mounted on the back of the dish to tell me anything about what it is thinking. If it has a web server, it’s IP address is a big secret.

Any ideas? I just need some direction to go in. My alternative is to go back to the Cradlepoint router and live with slower Wifi.

Thank you.

HI - Welcome to the forum!

What happens when you connect the WAN to the microwave link? What does the dashboard say the WAN status is?

1 Like

The microwave link is the WAN. Dish (with integral modem) to POE injector to WAN socket on SOHO. Or, Dish to POE injector to gigabit switch to SOHO.

The dashboard says “connecting…”, forever.

I talked to the microwave provider just now, and the issue was MAC address verification. They must acknowledge the MAC address on their end, which they did, and the WAN connection seems to be working now.