Unable to Detect WAN Cable on 2500-SFP FW: 6.1


#1

I have a 2500 and for whatever reason, I can’t seem to get any of the WAN ports to detect there’s a cable.

The connection I’m using is a public IP address over standard Ethernet. When connecting the same cable I’m using for the uplink to a pfSense box and a few client devices, the settings are correct and in working order. They are not provided settings DHCP and I need to manually enter in the IP addresses so static is the only way to go.

I’ve adjusted MTU size from 1440 to 1500, played around with Auto Negotiation settings, set the bandwidth limits, swapped cables, etc… This exact setup was working on a pair of 580s in HA mode so I know the settings work and leads me to believe I’m missing something and guessing it’s pretty obvious.

Does anybody know if these need an actual crossover cable or rollover adapter?

Thanks in advance!


#2

Hello,

Are you saying network connectivity to your pfSense box works with a static IP but not with DHCP ? Don’t know if your going through a switch or not but the Peplink ports have auto MDIX so a straight or crossover cable would work. Can you open a support ticket so we can take a closer look at your configuration.

http://cs.peplink.com/contact/support/

-Jonan