Unable to access Web Admin From LAN after enabling & Disabling WAN Remote access

Following the COVID-19 lockdown, I enabled WAN access to the device to be able to access the device from the Internet and it worked.
Later when I came back to office, I disabled remote access from the Internet but left LAN access intact, applied changed and then I was locked out! I couldn’t access it from the LAN anymore even after several reboots. How can I resolve this?

Hi @luper11, welcome to the Forum.

If the device is still within Warranty, then you can add it to InControl and manage it there remotely - this is safer than using the WAN IP Address. You can create an InControl Organisation > Here < - add a group (this is just any name that you want to give it) and then add the serial number of the device you are using.

You can then access / manage / control the device remotely.

If you need any help setting this up, feel free to send me a DM on here.



1 Like

Hey Steve,

thanks for the reply. Just wondering, will this guarrante that I can remote into the device?

InControl has worked for me to ensure accessibility, but be aware of the settings that propagate admin passwords to InControl controlled devices. I had a network outage once where I had to access the device inside the LAN but InControl had set the password and I didn’t know it. You can specify the password for devices to a known and specified password but it isn’t the default setting for InControl.

1 Like

So the device is out of warranty. :slightly_frowning_face:

Any ideas on how I can console into the device, like a back door

Hi @luper11,

If the device is within Warranty and the InControl settings on the GUI are still at their default, then yes, the device should report to InControl - as long as it has a working WAN connection.

Where InControl is managing the password, you can use InControl to find this password - see below:-

I hope this helps,


1 Like

Unfortunately, the device is out of warranty. :worried:
Is there a back door to accessing the device physically using a console or something …?


Unfortunately not, sorry - if the warranty has expired then it stops reporting to InControl.

You can try different ports to access via the LAN - the default ports are 80 and 443 (but you may have changed these to something different).



1 Like

You could also factory reset the device of course by holding in the reset button for a 20 count. Brutal fix and Steves idea is more elegant but hard factory reset would work.

1 Like