Unable to access admin console after updating SOHO MK3 to firmware 8.1

Does the 8.1 update change the admin address? I tried pinging both my usual web admin address and others and getting “cannot resolve” and “timeout” messages, respectively.

I made a couple changes after the 8.1 firmware update:

  • Switched existing separate 2.4 and 5 Ghz networks over to WPA3.

  • Created a new guest network with separate SSID/password

  • Ticked some box for Guest private IP protection? (forgetting the exact name for this, but I believe it enhances cross-client privacy/security?)

Any thoughts on how to regain access to the admin console?

Also, my devices can connect and have internet access, but my iPad is no longer automatically connecting to WiFi and must be manually connected, including needing reconnecting after time away from using the device.


No, it definitely does not change the router’s address.
You cannot connect a computer to a LAN port with an ethernet cable and use the same credentials you used previously to access the GUI?

As to the iPad, my first suspect would be the iPad itself, perhaps not having “Auto-Join” checked.

Unfortunately I don’t have the adapter I need to connect directly via ethernet, but I never had trouble accessing the admin console wirelessly before the 8.1 upgrade and subsequent changes I made.

iPad also always auto-joined before the upgrade.

So basically my only option is factory reset?

When you get a “cannot resolve” message, are you trying to ping an IP address or a FQDN? If you’re getting a “cannot resolve” message, that’s telling me that you have a DNS problem.

Just to confirm: You have no access to any computer with an ethernet port and which is capable of running a browser?


I had a headless MacMini directly connected by ethernet but after the firmware upgrade I was no longer able to access the MacMini from my laptop as I normally would.

I guess I am a bit confused as to what the situation is there. Is anything else not working?

I’ve swapped out the Surf Soho for another router while I see whether there is any way to regain access to the admin panel without a factory reset.

Would prefer to not have to reset and lose all my parameters, but with the lack of ethernet access is a reset all that’s left to try at this point?

Appreciate the effort to help.

Yeah, if you can’t get Ethernet access, it sounds like that’s going to be your only option.

try chrome in incognito mode. Sometimes the cookies seem to not allow the same password even tho it should.

I’m having the same problem. Can’t access the admin page through several different computers, tried both wifi and direct ethernet connection. WAN internet connection is fine, but can’t get to the admin page at

Can I download the 8.0.x firmware and try that?

Can you ping the ip ? Can you try https? Do you have an incontrol policy to change the default port?

I’ve had an issue now that occurred a few times since the upgrade where the router utility app loses connection to the SOHO and the router admin page times out. It eventually comes back a few minutes later.

However WIFI is unaffected. I also have to mention I’m running the SOHO as an AP.

Balance 20 is providing DHCP and NAT.

Unsure if it’s something in the firmware or because I’m running it as an AP.

If it happens again I guess I’ll open a ticket.