Turning on PPTP on router breaks PPTP access to all 1:1 NAT custmers


#1

Trying to wrap my head around this issue. We have a Balance 305 with 2 WAN ports and 13 public IPs associated to WAN1. We do one to one NAT for a number of customers that need a static public IP.

When “Remote User Access -> PPTP” is turned on, it breaks PPTP access to any client behind the router. I have specifically turned off PPTP listening on WAN1 (all IPs). I can verify that the router only allows me to PPTP to it on WAN2.

However, no clients are able to PPTP to their personal routers through WAN1 IP addresses. As soon as I completely turn off PPTP on the Peplink, it works for all the clients behind it.

Why is the Peplink intercepting PPTP requests on a WAN port that is was specifically told not to listen on? How do I get around this limitation?


#2

Can you share the config done on port forwarding and remote access section?

Edit: I managed to create the same problem from my end. Let me troubleshoot a little on this. Will update here with a new post once I got some good results.


#3

Any luck with this or updates?


#4

Hi,

This is a firmware bug and we are fixing the issue.

Please stay tuned.

Thank You


#5

I have looked at the change log for the 6.3.2 beta firmware and do not see this fix addressed. Am I missing it or has this not yet been fixed in firmware?


#6

Hi,

Targeted we will include the fix in firmware 6.4.0.

Thank You


#7

This seems to have been fixed with 6.3.2.