Time will not update on AP One AC Mini

I’m using an AP One AC Mini, 3.5.3 build 1607 & Balance One Core 6.3.1 build 2256. I am simply trying to turn off the wireless service on a schedule. Apparently this is not an option when using the Balance One Core as the controller which seems ridiculous but that’s another story… I am able to setup a schedule for the now independent AP. Unfortunately the date & time of the AP never update and are off by about 46 years (unix epoch).

I’ve tried with the default NTP server, 0.pepwave.pool.ntp.org as well as a few others but it doesn’t appear that the AP ever tries to update the date & time, nor can it be set manually. I can use the AP to ping 0.pepwave.pool.ntp.org and I do receive a response so I don’t think it’s a connectivity issue.

Anyone have any advice on resolving this?

The schedule to turn off the wireless service in AP controller is supported in firmware 6.3.2 with AP firmware version 3.5.4. Please stay tuned.

The problem of the AP time sync issue is not expected, I suggest to open ticket for us to take a closer look.