Surf Soho WAN will not connect


#1

I just purchased a Surf Soho (firmware 6.3.0) and it refuses to connect to my cable modem (Motorola SB6182). I have tried the following:

  • Setting WAN port to Auto, Full Duplex, Half Duplex, Advertise Speed (on and off)
  • Connecting with a crossover cable and a straight-thru cable
  • Rebooting both router and cable modem multiple times
  • Setting the WAN MAC address to be the same as the previous router
  • Connecting with an Ethernet switch between the router and the modem

I also tried reverting back to the old firmware, but it did not make any difference.

As a test, I was able to get the WAN port to connect to the LAN side of the old router, but it refuses to connect directly to the cable modem.

As soon as I reinstalled the old router (using all the same cables), everything worked fine.

How can I get my Surf Soho to connect to my cable modem?


#2

Hi,

Thanks for the comprehensive test!

I suspect this is a port sync issue. Since you tested by changing port speed and duplex mode, may I know you changed for both Surf Soho and cable modem or just changed for Surf Soho only? Recommended to change for both units.


#3

The cable modem does not have any user-configurable options.


#4

Hi,

Please put a switch in between Surf Soho and cable modem since cable modem is not configurable. Port sync issue is strongly suspected.

Thank you.


#5

I suspected the same thing and have already tried putting a switch between the Soho and the cable modem. It did not make any difference.

I have used this cable modem with two other routers (one was Asus, another was Netgear) and it always works fine. The Surf Soho is the only one that has ever had any problem.


#6

Hi,

Please open ticket for us to investigate.

Thank you.


#7

I have already done so (ticket #758398)


#8

I just installed a new Cisco DPC3008 cable modem and tried again. Regardless of what I do, the WAN port refuses to connect.

As soon as I re-installed my old router, it connected immediately and worked fine.

There appears to be a serious problem with how the Surf Soho WAN port negotiates with DOCSIS 3.0 cable modems.


#9

Hi Jeff, we should proceed with an RMA and we’ll follow up via your support ticket.


#10

I received a replacement unit and it has the same problem. Initially it connected, but then all my VOIP devices connected to the router would not work (all the computers worked fine).

I restarted the router in an attempt to fix the VOIP problem, but then the router refused to connect to the cable modem. Tried adjusting everything (just like before), but it would not connect.

I have three Balance One routers at work and they all connect to cable modems (and the same cable provider - Cox Cable) . They all have VOIP devices connected to them. I’ve never had any problems with them – I just plugged in the router and everything works fine.

How is the Surf Soho different? Why won’t it work? I’ve tried it with two different brands of cable modems.

So far, I have wasted hours of time on something that should be simple. As soon as I re-install my old cheap router, everything starts working again.


#11

Hi Jeff,

Your ticket still active with us. Tech support will follow up with you there.

Thank you.


#12

Jeff,

One thing to check is the speed negotiated over the Ethernet link - see this posting

https://forum.peplink.com/threads/6051-Please-explain-meaning-of-the-Ethernet-port-LED-lights?p=24007

to understand the green and orange LEDs on the Surf SOHO Ethernet ports.

Also, you may want to stick to firmware 6.2.2 for the time being. Don’t ask.

Are the VOIP devices 100Mbps? And, are the computers that work fine doing gigabit Ethernet? Just a guess. And, do you know the speed of the cable modems Ethernet port?

Cable modems are computers too and many have HTTP interfaces. You may well be able to do something like http://192.168.0.1 from a web browser and talk directly to the cable modem. This will work by default on a Surf SOHO - depending on the cable modem, of course. Its a good thing to be aware of even when there aren’t obvious problems.

I too know someone who had this problem with a Surf SOHO. They were talking to a Zoom cable modem. I think the boot order mattered (I know it should not) so if booting the cable modem first fails, try booting the router first. Just a guess.

Michael


#13

I’ll check that. However, I’ve already tried manually setting the WAN port to all combinations of Auto, 100, 10 with advertise speed on/off. Have also tried adjusting MTU to Auto, 1440 and 1500 (the value used by the old router). The WAN MAC address is cloned to be the same as the old router (even though Cox does not care). Nothing makes any difference.

Also, you may want to stick to firmware 6.2.2 for the time being. Don’t ask.

Already tried that, did not make any difference

Are the VOIP devices 100Mbps? And, are the computers that work fine doing gigabit Ethernet?

The computers and VOIP devices are a mix of 100 and 10MBps (no gigabit). Some of the VOIP devices are connected directly to the SOHO, others are connected thru an Ethernet switch. Only the VOIP devices had a problem (during the brief initial period when the SOHO was talking to the cable modem.

Cable modems are computers too and many have HTTP interfaces. You may well be able to do something like http://192.168.0.1 from a web browser and talk directly to the cable modem. This will work by default on a Surf SOHO - depending on the cable modem, of course. Its a good thing to be aware of even when there aren’t obvious problems.

Tried that too. With the old router, I can access the cable modem on 192.168.100.1, but not with the SOHO.

I too know someone who had this problem with a Surf SOHO. They were talking to a Zoom cable modem. I think the boot order mattered (I know it should not) so if booting the cable modem first fails, try booting the router first. Just a guess.

I’ve tried two different brands of cable modems (Motorola and Cisco). Have rebooted everything multiple times. Sometimes just the router, sometimes just the modem, modem first, router second, router first, modem second, etc. It just refuses to connect.


#14

Surprised that no one suggested looking at the Ethernet LEDs before. Seems like step 1 with this sort of problem.

I am not familiar with MTU settings, its never been a problem that I had to deal with.

The WAN MAC might matter in terms of getting onto the Internet but I would not expect it to matter in terms of Ethernet level connectivity to a cable modem.

At one point you said that the Surf SOHO WAN port happily connected to a LAN port on your old modem. From there, were devices connected to the Surf SOHO able to get online? If so, treat the Ethernet cable plugged into the WAN port of the Surf SOHO as gold and use it to connect to the cable modem. Maybe you are dealing with an iffy Ethernet cable. You seem to have tried pretty much everything else.

Another point: is the Surf SOHO status light in the front solid green?

Dont give up on firmware 6.2.2 so quickly. There are some quirks with Ethernet devices on 6.3. Say on 6.2.2 - it increases your odds of success. Lesson learned the hard way.

The idea of connecting a switch between your Surf SOHO and cable modem was a great. I know it didn’t help, but I admire thinking out of the box.

The computers and VOIP devices are a mix of 100 and 10MBps (no gigabit). Some of the VOIP devices are connected directly to the SOHO, others are connected thru an Ethernet switch. Only the VOIP devices had a problem (during the brief initial period when the SOHO was talking to the cable modem.

If the VOIP devices have an interface, they may have error messages. That said, when I had problems with a Roku box and a stereo receiver, their self-diagnostics and error messages were useless. It is somewhat disappointing that the Surf SOHO does not report anything about Ethernet activity - at least I haven’t seen it. On the whole, it does a great job of reporting activity.

Tried that too. With the old router, I can access the cable modem on 192.168.100.1, but not with the SOHO.

The cable modem certainly has detailed Ethernet stats and very likely has an error log too. If you have to talk to the cable modem thru your old router or directly connect a computer, there is likely to be a ton of useful information there.

I’ve tried two different brands of cable modems (Motorola and Cisco). Have rebooted everything multiple times. Sometimes just the router, sometimes just the modem, modem first, router second, router first, modem second, etc. It just refuses to connect.

A nasty problem indeed. Good luck.


#15

Played with the Surf SOHO some more this weekend. Finally got it to connect to the cable modem by going thru an Ethernet switch. The previous SOHO would not connect, even with a switch. However, this one seems to work. I tried rebooting several times and it always seems to connect. When the switch is removed, it won’t connect.

Frankly, the idea of having to connect via a switch is stupid and just adds another point of failure. Twenty years ago I sometimes had to do silly tricks like that in order to get Ethernet devices to communicate, but there is no excuse now.

The VOIP devices still refuse to work when connected to the SOHO. I finally gave up and reinstalled the old ASUS router and everything started working again.


#16

Hopefully this helps Peplink find the problem. I completely agree that Ethernet issues were ironed out years and years ago, sad to see it crop up again.


#17

Hi Jeff,

Please help to enable Remote Assistance on the replacement unit for tech support to continue look into this problem. We definitely will help in your case.

Another thing, possible to allow tech support to login into the cable modem UI to do checking as well?

Thank you.


#18

Problem finally solved by installing firmware 6.2.2s022 build 1839.

Router now has no problems connecting directly to cable modem and everything seems to be working fine. Your tech support (Ron) was very helpful in troubleshooting.


Surf_SOHO Not connecting to wlan
#19

Glad to hear it worked out, I am thinking of installing the same router, I spoke to a CenturyLink tech that told me I needed a router with modem capability where the input “modem” cable is the Ethernet cable from the ONT, if that makes any sense. I assumed that modems had dsl, telephone, coax and fios inputs. So presumably the Surf Soho is a router modem just with a RJ45 input since it works connected to your cable modem or was the tech talking a lot of codswallop?


#20

Ethernet = RJ45
Phone = RJ11

RJ45 is the plug/socket style. Ethernet is a network topology. Ethernet can run on various connectivity mediums.

The ONT is an optical network terminal. That just means it has fiber running into a termination point and has a “converter” (for lack of a better term) that changes the medium from fiber to coax or Cat5e/Cat6 wiring. Most homes don’t have a fiber network in them - which is why they use the termination point. This is typically where service is supported up until. When they check your connection, they don’t look past the ONT. everything else is on you. Kind of like the water line at your house. If you have a leak at your main on the street side - the water company fixes it, if it is on your side of the valve - you get to fix it. It is also called a D-Mark.

From what you said the SOHO should work just fine attached to the ONT.