Surf SOHO USB modem compatibility


#1

Hello,

I am trying to connect a Huawei E303 USB modem to Surf SOHO.
The same USB modem and SIM card works on Windows, but cannot connect from the Surf SOHO.

The E303 is listed as supported. Can anybody suggest how to get it to work?

Thanks!


#2

Please open a support ticket, we will assist you from there.


#3

I tried opening a support ticket but unfortunately that requires an internet connection and my Surf SOHO to be connected to it which is impossible since I cannot get it to connect.


#4

Please find our requirement for the case of unsupported USB Modem. Thanks.


#5

I attempted to change my APM setting however there is no custom APM option available on my screen.

What do I do now. I am pretty sure that if I can add my Claro Costa Rica APM in the setup I will solve my connection issue. As you can see the modem is recognized by the router.


#6

Hello @tadavis,
To change you APN settings you have to change the “Operator Settings” from Auto to Custom Mobile Operator Settings.

Once you take it off Auto, the APN option will become available for the USB Modem

For most consumer APN settings around the world you need to only fill in the APN, leaving the rest blank, some carriers may require additional fields to be filled out, though that is both carrier and account dependant.

For Australians the majority of APNs in use throughout the country can be found at the Australian Whirlpool Forum http://whirlpool.net.au/wiki/mobiles_apn

Wikipedia does not currently appear to have much on APNs, though here is the link https://en.wikipedia.org/wiki/Access_Point_Name

If Auto APN will not work for you within the modem, then for further help on your required APN settings you are best to contact your local carrier or local Peplink Partner in the country where you require access.

Happy to Help,
Marcus :slight_smile:


#7

I managed to change the APN manually but it says that it is connected and I had a solid green light on my USB modem however it is not connected. I have attached a diagnostic report. Not sure if it will help but thought I would try.

I have tried to connect through the LAN port on my Claro Huwawei B310 modem/router and it doesn’t seem to want to work either. That router has the SIM card in it and connects and works fine. I have plugged the LAN cable into my laptop and it connects and works fine as well.

Not sure what I am doing wrong.

I want to plug in my Claro usb dongle (Huwawei E351s-6) and use my surf SOHO as my primary WIFI router as it is a much better router than the Huwawei B310s-22 supplied by Claro Costa Rica.

Maybe you could send me specific instructions on how to proceed.


#8

Hello @tadavis,
It would be best that you get in touch with your local Peplink Partner as they may be aware of specifics for the APN and carrier that you are attempting to use. Some carriers restrict APN use to specific modems, carriers are known in Australia to have restricted some APNs to only carrier approved IMIE so we have to advise our clients to avoid some accounts that carriers offer SIMs APN.

As to the Diagnostics report we hope you sent in as a reply to you ticket, you can post your Peplink ticket # here and possible one of the Peplink team will see it here and look further into it for you.

Not sure if you have already done this though you can download the current manual here for the SOHO and you may like to ensure you have the latest firmware installed for your model too.

Scroll down the page for Pepwave Surf SOHO Firmware

Once you have confirmed you are running the latest version on firmware on you SOHO, attempt putting the APN back to AUTO and restart your SOHO and see if it helps before manually doing the APNs again.

See how you go with this also.
Happy to Help,
Marcus :slight_smile: