Surf SOHO port forwarding - public ports mapping to internal

My First pepwave, got rid of netgear r6300v2.
I have, currently 3 mandatory forwards. One is a server whose clients come in via wan ifc on the same ports the server uses on the lan, e.g. 9000-9003, and the clients can reach this from the cloud or on the lan. This is working.
What isn’t working: I have 2 other servers which I ssh into, and I ‘hide’ them by forwarding ssh requests from port 29850 to server1, and ssh requests coming in on port 29860 to server2. This worked fine in my netgear, but doesn’t seem to be working on the pepwave. The topics I’ve read so far all point to pages/menus on a pepwave router (balance) that is different from my soho.
So to summarize:
cloud port protocol maps-to:
9001 TCP 192.168.40.105 (server expects port 9001) works fine
29850 TCP 192.168.40.201 (server expects port 22) NOT WORKING
29860 TCP 192.168.40.201 (server expects port 22) NOT WORKING

I hope there’s just something I’m doing wrong, or missed, because I need this capability.
Appreciate your help.
PH

Rather than “single port”, you need to select “port mapping”. Here is a screen shot from a Surf SOHO running firmware 8.1.1.

That screenshot makes perfect sense. I don’t remember seeing anything like the Port: && Map to: dialog, but let me look again.
Thanks --PH

YEP that did it! Thank you.
This is my 1st time this forum, do I need to mark issue resolved?

No need to mark it as resolved.

I have done this a lot, so let me make a suggestion. At Advanced-> access rules → Inbound Firewall rules you can create a rule that will log every time someone actually uses the forwarded port. Comes in handy as an audit. Or, if you want to boost security, you can limit the source IPs that can use the port forwarding. Only problem is that it logs only one of the two ports and I always forget if its logging the external port or the internal one.

1 Like

I haven’t set any firewall rules yet, that’s next.
Thanks again.

YES, mark it as resolved if it was (and it certainly appears that’s’ the case.) And, if you like @Michael234 's answer, click the :heart: icon too! :nerd_face:

1 Like

I did not know the Forum had a “resolved” or “solution” flag. Must have been out sick the day they covered this in school :slight_smile:

1 Like