Surf Soho MK3 Hanging up

We have a Surf Soho MK3 that we just added a dedicate hotspot/mifi device on 2.4GHz wifi wan connection and the device has hung up at least 3 times.

I’ve subsequently removed other 2.4GHz wifi profiles and turned off the wifi AP and tinkered with some of the other settings on the single remaining 2.4GHz profile like MTU and setting a static ip instead of dhcp.

Wondering if anyone can help me troubleshoot this issue, I have not been on-site while it happened so have not been able to logon to the device during the problem so far.

It’s on the latest firmware 8.1.0 build 4941 and incontrol2 reports it offline when this happens but I’m fairly certain our primary wan connection is not going down.

To be clear, the Wifi as WAN connection to the 4G device is the only WAN connection?
When the Surf SOHO comes back, check its logs.
If you can access the 4G/Mifi device check its logs too.
As for usual suspects, try a different 2.4GHz channel.

Sorry for the confusion, we have cable internet as the primary wired wan and the wwan as backup. the only entry in the logs is “Device is offline” before someone on-site power cycles it and we get the “Started up…” entry.

Some hotspots have an auto timeout if no traffic is detected after a period of time. Typically, the Pepwave’s Health Check should help to keep its connection “alive.” The Health Check should be enabled by default, and assuming it has been during your tests, you might try adjusting the method (Ping works well) and/or the timeout and check interval settings.

More simply speaking, I’ve found that sometimes having the hotspot too close to the router could cause issues. I’d normally recommend at least 6-10ft so as not too close, but also not too far. If you think the hotspot is too close, check its signal strength first (see under Dashboard -> WiFi WAN -> Wireless Networks). The closer this negative number is to 0, the stronger the signal. In my experience, signals between -30 and -70dBm generally work best. If the signal is stronger than say, -20dBm, you could lower the Output Power (also under WiFi WAN -> Details) and see if that helps.