Surf Soho MK3 Behind a Briged FIOS router


#1

Hello - I’m trying to use my pepwave soho MK3 router behind an FIOS Actiontec router configured to act as a bridge.

It works for about an hour and then I get a DNS health check error. The funny thing is that if I go to the Dashboard and add the Goodle DNS servers to the WAN setup everything starts working for another hour or so and then fails again (DNS health check). The only to fix it in this case is to remove the Google DNS servers from the health check settings.

Basically it seems that if I make a change and the click Save and Apply it resets everything and starts working again. Does anybody know what could be making this happen? It’s very frustrating.

PS I’m on Firmware 7.0.0 build 1139

Thanks in advance!

Ali


#2

Hi @PrinceAli,

Have you tried switching the health check method to “Ping”? If not, please try this and ensure you are utilizing an IP that will reply to pings and that is beyond your premise to ensure the fail will occur if/when the link to the internet is down. You can also try the “http” check method as well. Hope this helps.