Surf SoHo MK3 and Sprint Zing/Netgear 771s not playing nice


#21

@brainpattern, please help to download the Diagnostic Report when the problem occurs. Then submit the report in the ticket. We will follow up there.


#22

Has anyone tried yet with the final release of the 7.0 firmware?


#23

When it gets stuck at connecting you need to turn the connection back to automatic. Reboot the modem and router (i think you only need to do the modem, haven’t rebooted in a while but do both just in case). When the “Connecting…” starts back up wait about 10-30seconds (make sure it’s before the first failure) and switch to manual config and put r.ispsn back in and save the setting.

Tech support didn’t help at all and I had dig on my own on how to even get the zing to work with it. i posted this back on howard a year ago. I had my boss buy a mofi and it connects without any tweaking.

It works for my older surfsoho so it may work for the newer one too.


#24

Thank you for anyone for posting the valuable feedback here. Soho MK3 is a new platform, we will definitely fix this asap. Thanks for your support!


#25

As of today and a newer firmware update I am quite happy to report that the Sprint Zing now works with the MK3 without issue. Great support and effort from Peplink!!!


#26

Updated firmware is available to support the Zing USB cellular modem with the following devices:

  • SOTG

  • SOHO

  • SOHO MK3

If you are experiencing trouble with the Zing and one of the devices listed, please open a support ticket here to obtain the updated firmware. The updates are planned to be included with the next firmware release.

Thank you.