Surf SoHo Memory Backup


#1

We had an unexpected power outage in our town today for about 1 hour and as luck would have it, ALL of the usage data etc. went to the big data bucket in the sky…or is that the cloud!

Very disappointed that this device does not have memory retention of any sort that I can see.

My Buffalo router retained everything!

So, the question is… Can this unit be retrofitted for a memory backup battery?

How about a CR2032 Lithium battery inside the bottom compartment cover that has nothing inside?

The power connection on the back is just asking to get disconnected as well.

Question Two…

If I had an automatic backup running on another machine would I be able to upload the backup data to the router?

Question three…I just noticed that there is no reset button on the router. Does power down mean reset/reboot?

Question four… Next to the WiFi scanning LED’s it looks like there is a pot hidden inside. What is that all about?

Question five…When In Control is running for this device will the data storage problem be solved?

Sorry to ask all of the questions but so far the amount of documentation that I have been able to get on this device has been rather limited.

Thanks


#2

Question one - no but you are right InControl is the solution.
Question two - better yet we can use SNMP or SSH CLI to pull the usage data out of the unit.
Question three - there is, check this out.
Question four - that I believe is the reset button you are looking for in question three?
Question five - yes usage will be available on InControl.


#3

On my device if I use any one of several SSH clients, typing “get bandwidth daily” is as far as I can get as I am unable to enter a date and the device will just freeze at that point. An hour later it is still frozen.

Any bandwidth command gives the same result. I opened a case about the issue a week or so ago. SNMP gives multiple layers of giberish.

The symbol for the reset button looked like the symbol for a pot. Not wanting to mess with things, I left it alone, but your right it is a reset!

I was also sent a new firmware file for the device but unfortunately the device will not accept it in spite of several reboots and resets. Using the older version of firmware that is also installed in the device give the same sort of results with several features missing.

It’s a little cumbersome but for now I have been doing a copy, paste, print to save the data.

Just in case, I tried using my wife’s computer and changing the default browser on my computer from Firefox to IE, Chrome, and Safari with the same results.

I just looked and it seems that there are three case files open. 735194, 735720, and 735711. Probably my fault as I contacted Pepwave and then the 3gstore.


#4

Let me take a closer look at these support tickets. Sorry about the hassle.

Comes next week we will have a new firmware 6.0.3 for Surf SOHO with the frozon-CLI-at-get-bandwidth. The team will send you a copy once it is ready.