Surf SOHO loses WAN connection once a day


#1

Ever since using my SOHO, it will lose the WAN connection for about 2 minutes, then it will email me afterwards saying it failed the WAN health check. During these 2 minutes i have zero access to the net. And this never happened before. I was using a 4 year old Apple Airport Extreme and would never have down time. I only changed routers for added security. So its not my ISP. Any ideas on how fix this or if my SOHO is defective (2 months old) would be appreciated.

Thanks


#2

Based on a fair amount of experience with the SOHOs here’s my guess is to what is happening … When health checks sent out to the WAN (likely DNS queries or pings) are not returned within the time limit you have set, the router marks the WAN as down. It won’t send any traffic down a “pipe” it thinks is dead and won’t restart traffic via that route again until it gets some ack that the WAN has been restored. We have seen this a lot with DSL in particular. (I’m not so sure that the issue is not your ISP – or at least some other router “along the way.” :wink:)

When this occurs the WAN may or not be really down. Airports and most other routers do not have this capability. So, in a situation where the WAN is really OK, but, say, ping packets are being tossed in the bit bucket by some router along the way, the Airport will continue to “work” but the SOHO won’t.

I think the Peplink/Pepwave routers include the “WAN check capability” so they know when to fail-over. How else would it know to revert to your 4G device in the USB port or the wi-fi/WAN, for example?

So, try this: Set Health Check Method to “Disable.” That will let the SOHO pretend it is a dumb device like a garden-variety home router. Then, please tell us of the result.

Note: I see your “double-post” here: Surf Soho, Intermittent, occasional dropouts . Once again, I strongly suspect the issue is not the SOHO – as Peplink’s employees have suggested.


#3

Just adding to Rick’s advice:

You could also try using DNS lookup, if you aren’t already, using the Google DNS servers.
8.8.8.8 and 8.8.4.4.

I find this to be one of the most reliable WAN health check methods.


#4

Yes, Joey! I completely agree with that My suggestion to disable health checks was to determine if the lack of ping/DNS response was due to a “real” WAN issue, an apparent (but false) WAN issue, or a router issue (unlikely).

Rick


#5

Thank you for your excellent response👌🏼 I have disabled the Health Check and will see how things go.

Thanks again


#6

Good. If your connection is seemingly more reliable WITHOUT the health checks then the next step, in my view,would be to do exactly what Joey has suggested (above). DNS queries are far more likely to be returned than are pings.

Let us know! :relaxed: