Surf SOHO AC791L USB connection


#1

My new Surf SOHO Mk3 (AC) just came in and I eagerly followed the guidance here (http://www.evdoinfo.com/content/view/4384/63/) to connect to my AC791L via USB. No dice. After a restart, and logging in to 10.0.0.1 (the new IP address for the SOHO), enabling USB tethering on the 791L, and moving the USB connection to the first priority in the WAN, the connection cycles between nothing, and “device detected” and then “connected” then…nothing again. But sometimes it goes to “unknown physical status” for a while before going back to nothing. And sometimes it goes straight from “device detected” to nothing.

Firmware is 6.3.3 build 1068, modem support version is 1019. AC791L is software version 02.08.59.00

Help? I’d like to get this setup working…only internet I have.


#2

I have the exact same setup and its working. Only thing I had to do was restart the AC791L, for some reason when I first plugged in it wouldn’t pas a health check, after restart it started working.


#3

Hmmm, I have tried that a couple of times on both the SOHO and the jetpack, including a battery pull. Any other changes to either the SOHO or the jetpack? I tried with wifi both enabled and disabled, and with health check on auto and disabled. I even tried my older jetpack…no dice.


#4

Aaaand I may have found the problem. Learn from my failure: I think it may have been the USB cable. While trying my older 6620, I swapped cables during the second restart, and after the SOHO churned for a while, the magical green square came up! Since I have a working setup, I am not going to test this cable hypothesis with the 791 just yet, but maybe I will later. No perceptible speed changes between direct (wifi) connection from computer to jetpack, ethernet from computer to SOHO to jetpack or wifi to SOHO to jetpack, all around 10Mbps up, 8 down. Stinkin’ cables…all for the want of a horseshoe nail.


#5

Excuse me for bumping up this old topic but I’m trying to do exactly the same thing and can’t get it to work. Just updated the firmware on the Surf SOHO and on the AC791L. The Jetpack recognizes that it’s connected by USB and offers me the choice to tether, which I take. The Surf SOHO detects the device, churns for a bit and then goes to standby mode. A Verizon tech chatter told me that the Jetpack was designed to connect to a computer and act as a router, not be tethered to a router. It recognizes the Surf SOHO and promptly issues it an IP address of 192.168.1.4. For those of you who have the computer to SOHO to Jetpack setup working, what does the Jetpack say about the SOHO and does it give it an IP address? Any other thoughts on why this won’t work?
Thanks.


#6

Never mind. I got it figured out. Just have to try enough things, I guess. Thanks anyway.