Suddenly No Internet, Can't Connect via IP

Hi all, I’m hoping this is an easy one. My MAX Transit LTE (CAT-18) was working just fine for months, and two days ago it stopped allowing internet access. I can put the SIM in a hotspot and it works just fine. So, what should I do for troubleshooting? I am able to ping the IP and it looks good, but can’t reach it in a browser (I tried Chrome and Edge). I think I’ve narrowed it down to the router. Thanks for your help!

In the router go to System>Ping type and engage Start

Tell us what happens? Will resemble something like the following:

5 packets transmitted, 5 received, 0% packet loss, time 4005ms

Reach what in a browser?

If you can login to the Peplink, post up a screenshot of your Dashboard page, and your WAN details page (feel free to blur anything sensitive)

Did you change anything at all two days ago?

What plan are you on? Is it possible that your cellular provider is not allowing the device on the plan?

Hi, sorry if that was confusing. If I connect to the WiFi on the router there is no Internet connectivity, so I can’t use InControl. If I use an unrelated WiFi network, I can get to InControl and log in, but can’t use the Web Admin interface. I’m trying to find another way into the router so I can verify the APN hasn’t changed. I figured I could just use a browser to go to its IP address, but that isn’t working. I am able to ping that IP address via command line in Windows.

Here is the log for the last few days. I updated to 8.2 on 3/31 but it worked flawlessly after that until 4/2. That is the only change I’ve made since a location change on 3/26.

I’ve checked with my service provider and they said my limit was reached on 3/30 but it’s an “unlimited” plan so it would just get very slow at some point. My account reset today, so I’ve got lots of bandwidth but no change. My provider said my account looks just fine.

Have you tried plugging in directly, navigating to the local IP for its web interface?

Good call, I just tried that and the message is the same as it is when I try to connect to the IP via WiFi, that it took too long to respond. As much as I’d hate to do it (my most recent config backup is from a year ago so I’d probably just start over), is a factory reset the smart thing to do at this point?

I factory reset the router and was able to connect to it, finally. After a few reboots, it is now stuck on obtaining an IP address (no change overnight). It knows it’s an AT&T SIM, and has the APN set to broadband, but no Internet. This looks like a service provider issue, right? They’ve said their plan is not restricted to specific devices, so there is nothing they can do. They think there is something wrong with the router. What do you all think?

Problem fixed, and I’m sharing the fix in case someone else has this issue, though I highly doubt it. I put the new AT&T SIM card in my Pepwave for testing, and it got stuck on “obtaining IP address” too. So, I called AT&T and they said it was a 3G modem so it wouldn’t work on their network anymore – this is a 4G MAX Transit. I’m thinking the 4G is… broken? Both of my AT&T SIMs were trying to get a 3G IP.

I have another hotspot and I thought I’d connect it to the roof antenna in my RV as the antenna has cables for another LTE connection (it’s a Poynting 7-in-1 Roof Antenna with 4x4 Cell 2x2 WiFi). That’s when I noticed that the cables were all plugged into the wrong thing! I had someone install the antenna in October, and they put WiFi cables into LTE plugs on the router, LTE A and B were mixed up, it was a mess. It’s not rocket science, everything is clearly labled, so why would I check their work?

I plugged everything in correctly and now everything works perfectly. I thought I’d pass this along as a story to tell others. Be sure to check the cables if your router is acting squirrely, even if that seems stupid!

1 Like

A lesson I learned back in the 60’s that serves me well today… ‘Don’t expect what you don’t inspect’.
Glad your fix was an easy one.