Stuck optaining a new IP address on br1 max slim lte us but only in some locations

I have been having problems with my router/modem stuck on “obtaining ip address” even though I have had between 1 and 5 bars, most of the time between 2 and 4 bars. The weird thing is that it only occurs in certain locations but it isn’t tied to a specific carrier and my phone can often connect at the same locations though with fewer bars since it doesn’t have an external antenna.

I created a ticket but I wanted to share this on the forum because I have been trying to figure out what is going on and the relevant threads I have found all seem to end with a representative suggesting a solution that doesn’t help in my case and then saying file a ticket and then nothing else that can help anyone else. I don’t know if that means they figured it out or if it just went nowhere.

I have filed a ticket but I want to share this information because I have spent literally many hours trying to figure out what is going on and I am hoping this can help other people save their time.

The ticket number is #20010459. Here is the information I have included in the ticket:

I have a pepwave max br1 slim lte us version. I have had trouble connecting to towers in a specific location with the router stuck on “obtaining ip address” even though it shows sometime full bars and other times 2, 3 or 4 bars.

This is not related to a specific carrier or account because I have two different sims, on with AT&T and the other T-mobile. ATT is an unilimited dataplan, t-mobile has 6 gigs and not near its cap. I have used an old sim with Tmobile and then upgraded to a new sim. ATT is a new sim.

It connects fine in other locations but in a mountain area near acton ca, I have had trouble connecting always with the same status of “obtaining ip address”. I have never been able to connect with T-mobile and have tried different antennas (omnidirection vs directional), rebooted, updated firmware, changed pretty much all settings that are available (3g/lte, bands, network mode, smart check, data roaming, custom apns, etc… I tried all of these configurations over several weeks never got an IP. When I drive down the road less than a half mile away, I get it just fine. However, my phone gets less bars (1-2 sometimes 3 bars) but I can use it as a hotspot on T-mobile.

Because of this issue, and thinking it was something weird with Tmobile, I went and got an ATT sim card and account. When I showed up yesterday while using the ATT sim, I had 3 bars and a good connection. When I woke up today, I have had the same problem and can’t get an IP address through either ATT or Tmobile. So it worked when I drove in and maybe was okay with the IP address it had obtained elsewhere, but then hasn’t been able to obtain a new one in this location and it is the same for either the tmobile or att sims. Again, my phone connects just fine on Tmobile even after being off for several hours.

I have it connected to two different usb supplies with more than enough current available. When trying to connect to tmobile a few weeks back, I also connected to a 12v source just to be sure that wasn’t part of the problem and it didn’t help. I haven’t tried it again with thhe ATT sim, but I don’t think that should matter much especially since both 5v usb ports are supplying enough current.

I am currently connected through my phone through t-mobile with 1-3 bars, so the tower is functional. For the several weeks that I was trying tmobile before, this is what I had to do. I was using my phone as a hotspot since I couldn’t get the router/modem to work. I have a galaxy note 9 if that info helps.

Please let me know what I need to do. It seems like I have exhausted everything on my end and it seems to point to some issue with your router and certain towers even though the towers work fine with my phone.

Every single time I have ever seen “Obtaining IP address” it was an issue with either the SIM card, SIM card settings (APN, frequency selection) or the tower.

If you are certain it can be neither (because you have taken a SIM from a working phone and put it into the router whilst staying in the same place and your phone is using the same bands as the BR1), then grabbing diag files when its working and then when it sn’t and raising a ticket is the best step forward.

Thanks for the quick response!

I have raised a ticket and plan to follow up with whatever is discovered, but I wanted to share my info here since I have done so much testing and it seems impossible to rule out one specific point of failure with the tools I have access to. I am hoping this can help others that may have similar issues.

I have indeed swapped sim cards when on tmobile but I can’t do that with the ATT sim. On my phone - a galaxy note 9 - I get service with either of my tmobile sims, but when I put either in the router/modem, I am stuck on “obtaining ip address” at this particular location (though I have signal of at least 2-3 bars) However, when I am in a different location, all is fine for both my phone and modem with the current configuration and sim.

I have tried to limit the band to the same band as on my phone as viewed through the signal spy app – since there doesn’t seem to be a native way to view this in android. Weirdly, the app indicates the band is “4?” and shows it as LTE, but I don’t know why it has the question mark. When I limit the modem to band 4 and LTE, I get the same problem on the router and not getting an ip.

It doesn’t seem to be a single point point of failure problem but a combination of something to do with the router and particular towers. A particular sim and tower works fine in my phone, but not in the modem. When I am at different locations, the sim and modem work just fine.

Tmobile blames the router and I am sure pepwave would likely blame the tower. Since it is location specific, it suggests the tower, but my phone works fine with the same sim, and this seems to be an issue that keeps popping up here in the forum, so I am not sure what to think.

:thinking: :confused:

Our experience is that of @MartinLangmaid’s. But since your device works in other locations that is a bit curious. We had a similar experience with a Sprint SIM in a BR1 Mini LTEA modem and submitted ticket 9110107 which is still open pending further developments. In that case one of the several anomalies was that in some locations the BR1 would “lock” onto bands for which Sprint is not even licensed and, unsurprisingly, “obtaining ip address” was the result. One solution (not the best) was to limit the bands which could be used.

Submitting a ticket was the right thing to do. Please – when you hear back please return and tell us what the resolution was.

we also found this “obtaining IP Address” with some SIMs in some locations.
If you have a look in the Details Page of the SIM, you see, that the router(SIM) will connect to the homebased provider, but it has to roam.
Always when I have the obtaining IP it was that. You can try choose provider manually, normally you can connect with this workaround.

We only have this problems with devices on boats which are crossing a lot of countries.
Sometimes with one SIM, sometimes with more SIMs.

I’m also interessted to find the fault :slight_smile:

Best wishes