Strange behavior with InControl2 interface


#1

I am attempting to login to my control panel. Here’s what happens:
I successfully can log in. it comes to my organization page
A “news” window then opens, telling me what’s NEW
When I close that window, I get logged out of the control panel.
**interestingly enough - this behavior ALSO occurs on my laptop.
Both are WIN7 Pro

*I have purged cookies, restarted. same symptoms…

Any ideas?


#2

Hi Steve,

May I know what browser you are using? Have you try different browser?


#3

I use IE on both devices, never had an issue - and I’ve been using InControl2 at least 6-7 months


#4

yes, I tried it using Chrome - same behavior


#5

Hi,

We are trying to reproduce your problem. Stay tuned.


#6

We have tried to reproduce your described issue in every possible ways but we cannot find any problem.

Would it be caused by some browser extensions installed on your PCs? Could you try in Chrome’s incognito mode and Firefox’s private browsing mode? Could you also try on someone else’s PC? If the issue still persists, please send us a video to show us how it actually behaves.


#7

Micheal - the problem may be related to our account? My associate - whom I created his own InControl account, is experiencing the same symptoms on his laptop, using his credentials.
So now I can confirm that between us, we have separate logins, separate machines, different browsers - yet we both have the same experience .
Can we get a phone support session going? THis is getting embarrassing when we get onsite & deploy the new router & we cannot register the unit & perform the firmware upgrades - no unlock keys!
It means we have to return to the site to complete these steps…we appreciate the forums, but this has been going on over a week and the responses here do not help when in the field - we need a solution!

Also - how would we submit a video here?


#8

Hi Steve, I am going to contact you via email now.


#9

Sorry Michael - missed your reply, we’re on different time zones. I am available most of today I am in the EST (Eastern Time Zone)


#10

Issue Resolved:

“Only allow users authenticated with Google ID” was checked with email as non gmail account. Once unchecked, everything is working.


#11

The team will check why that option will cause the problem Steve met.