Static WAN IPs

I have Max700 and Balance 380.

In order to establish Speed fusion , I need to enter WAN IPs of oppsite side units on both ends. I use 3G dongles as WAN on Max700 and DSL broadband on balance 380. I followed the rules and entered the WAN Ips. It got connected. It is fine.

Once I switch off and on both the equipment, no speed fusion. I found that WAN ips changed. it is obvious as WAN ips provided dynamically
by the ISP.

Now how to resolve this issue. Please let me know.

It is difficult to change each session.

Can we have reserve address for DHCP?


This post will be answered better in the Peplink Balance or Pepwave MAX sections, but a good place to start will be to create dynamic host names for your connections.

I’ll recommend that you visit and register a host name for each of your connections. Then add these host names for each of your WAN connections on your Peplink\Pepwave devices. Each time your WAN ip changes it will automatically update your dynamic host name. Visit this page for more info:

Instead of using IP addresses in your SpeedFusion setup, now use the dynamic host names of the links. This way your devices will always know the adress of the VPN peer.

Your second question is related to DHCP reservasions. Simply go to the Status>Client list page and click on the arrow next to the client’s details to add it to the reservation list. This can also be done on the Network>LAN page.

Thanks. Let me try.

Will the DHCP reservation option will help in Static IP generation?

Hi sidintl,

The DHCP reservation option (Network > LAN > was more for your second question-

“Can we have reserve address for DHCP?”

When used, you can set the Balance to assign the same LAN IP to one of your inside clients (based on the MAC address) every time. The DHCP server will always look up this table before dynamically allocating an IP address to DHCP clients. So this is more for your LAN clients and not the WAN.

I hope that clarifies things, let us know if there’s other points to go over.

Yes I used DDNS and connecting the Speedfusion. Difference is that it is possible when I used DDNS option in USB.
Updation is not taking place with WAN connection on either units-MAx700 and Bal380.

Now , I wish to connect my Video encoder server with Decoder server. for that I need what changes I need to do.
Senario 1

Encoding server	 --------->	MAX700	<-------->	Speedfusion	<---------->	Balance 380		 ------>	Decoding Server
IP:		Lan IP				Lan IP			                   IP-
port 2222		                  WAN: Broadband				WAN : Cellular,			              port 2222

I connected  my laptop to Balance380 end. Ping the Encoder IP  Ok									
but Iwhen I did ping the Decoder server IP, It failed.	Both the encoder and decoders are not talking to each other.

Please provide me the changes I need to carry out in the IP address in Both units.

I see the packet drops out. how can we prevent this ?

Senario 1

Here is the IP address:

Encoding server (IP:,PORT 2222) ---------> MAX700(Lan IP<--------> Speedfusion <----------> Balance 380 (Lan IP,WAN : Cellular,> Decoding Server(IP-,port 2222)

The Encoding server should be getting its IP address from the MAX700 and the Decoding server should be getting its IP address from the Balance 380:

Encoding server (IP:,PORT 2222) ---------> MAX700(Lan IP<--------> Speedfusion <----------> Balance 380 (Lan IP> Decoding Server(IP-,port 2222)

OK . I need to make changes. Thanks.

I am facing typical problem. I am using DDNS from My setup is ,2 USB dongles with MAX, One USB is with B380. Speedfusion establishes with using DDNS in WANs of both MAX and B380. But once I switched off the MAX unit and Switched on the unit. I waited for establishing the Speedfusion. But it failed even after hours wait. I Switched off both units and switched on both units. Still not happened. I am totally disgusted with this set up. I find the WANs are updated successfully with Still Speedfusion failed to establish. Some time it shows , creating tunnel and returns back to starting message. Whay it is so?

I tried with a Stitic IP in B380 WAN. I gave the Staic IP in MAX speedfusion remote ID. But , Stic Ip is not being pinged from B380 as well as MAX. So I removed the Satic IP and used one USB dongle with B380.

Please advise.

Hi sidintl,
Have you checked the event logs to see what events are being generated that is dropping the Speedfusion link?
Check both Speedfusion ID, pre-shared key and remote hostnames again to ensure that it is correct.
I had the same issue as yourself, only to realize that i forgot to input the pre-shared key on the other Peplink device.


After using speedfussion is very quickly establishing. But , when I see the status of the WANs in Speed Fusion Status option, I find the bandwidth and latency varying very quckly while sending the streaming. It show 1200 KBPS immediately it falls to 200kbps. like that. Please any one suggest how I can optimize for the video streaming so that changes in bandwidth not so brisk? SPeedfusion between MAX700 and B380. B380 is receiving the Stream. MAX 700 is transmitting using 3 3G dongles. B380 is connected to 2x DSLs. I need video streaming optimization in Speedfusion.

Dear Sir,

Is there way to optimise the speed fusion for video streaming? I changed the QOS to Video streaming. Still It is not.

I established Speedfusion between MAX700 and Balance 380.
380 has two dsl connections and Max has 4 USB 3G dongles. Band width of each WAN fluctuation is very fast. That is why streaming is not smooth.

Any WAN Optimization is possible so that bandwidth remain almost stable?

WAN strat from 2KBPS to 1 MBPS. But this one MBPS remain just for a second and drastically fall to 30 KBPS.

Please suggest me the solution.