SSID Disappears


#1

I have a problem with our pepwave MAX
There is one Wifi Ap with a SSID configured. After a random time the SSID is not broodkasten anymore.
Toggling the the SSID on/off makes the SSID appear againg. But after some time the SSID disappears again.
Very annoying.

Is there a solution for this behaviour?


#2

I’ve seen the same thing! :confused:


#3

Hi all,

This problem has been fixed in v6.3.2. v6.3.2RC is around the corner. Stay tuned!


#4

I still have the problem, using this firmware


#5

Please share the screenshot of your AP Settings (AP > Settings).

Thank you.


#6

Thanks for the reply:



#7

Thanks for the info.

  1. May I know what is the distance between the Max router and wifi device? The line of sight is ok?

  2. This problem happened to all wifi devices?


#8

The peplink is used in an RV so the distance is less than 10m. Symtoms at all devices.
I’ve used a mimo and the otiginal antennas, no result.


#9

Sorry, the mimo is the SIM part.
It happens occasinelly. We are in Scotland rightnow where internet coverige is very poor. Maybe the always connected option is confused by that. In Netherlands it occurred only once.


#10

Please fixed the Wifi channel as below to confirm whether this will help.


Thanks.


#11

Hi, barging in on this thread…

We have the same problem here. SSID disappears after a few hours. Only a hard reset of the surf SOHO will bring it back.
And we are in a similar RV environment, we are in a TV production truck. With WiFi communications being an essential part of our operations.
We are considering adding an Airport base station to resolve this. We need it to be absolutely reliable.
I have tried the above settings but the problem keeps popping up.
And firmware is at 6.3.2 with Output power now dropped to medium with boost off.

…Food for thought :
A Truck or RV constitutes practically a Faraday cage. Could it be that the WiFi reception gets overloaded by reflexions and just cuts off and falls in a “self protect” mode ?

Thanks,


#12

After returning to home we harly used the RV, so I cannot say if the problem is solved for us


#13

Hi,

Just for your info MAX device SSID disappear issue fixed since 6.3.2 and we don’t receive any complaint after that.
Please open a support tickethere for support team to check. This is rather strange.

Thank You


#14

Hi,

Please keep monitor the RV status. If you still found any issue for the RV, please open a support ticket here for support team to further check.

Thank you