Speedfusion issues


#1

Dear Support,

We are testing the Speedfusion L2 on our test lab and we have found the following issues:

Scenario:

Peplink 1:
WAN1: 10.0.0.1
Mobile Internet: (Machine to Machine Service) VPN between two doggles by Provider
Lan: 192.168.1.1

Peplink 2:
WAN1: 10.0.0.2
Mobile Internet: (Machine to Machine Service) VPN between two doggles by Provider
Lan: 192.168.10.1

Both WAN1 are connected with a patch cord.
Layer 2 Speedfusion is configured with WAN 1 as priority 1 and mobile Internet as priority 2. Connection mapping is enabled for WAN1 the WAN1 of the other and Mobile Internet ALL for the other (there is no option to define Mobile Internet for connection Mapping)

Problems:

  1. When configuring Health Checks we define a ping to the other device wan ip address. ie for Peplink 1 with WAN1 IP address 10.0.0.1 the health check IP is 10.0.0.2. This fails. Solution we have found, disable any health checks, let them communicate and then enable health check.
  2. We have simulate a fail, remove the patch cord from WAN1, the mobile Internet took over successfully. No problem here
  3. During the WAN 1 failure, we have rebooted Peplink1, the speedfusion never connected again. The Mobile Internet Never created the Speedfusion Link.

Since the configuration is in the test LAB I cannot provide access for the support to check it out, but if you would like I can send you the configuration of both devices or you can connect to my computer and from there to connect to the devices.
Do you guys have any tool or link to investigate it further?

Thanks,

Charris Lappas


#2

Hi Charris - it is certainly strange that the ping health check is failing between the directly patched WAN ports - I expect you have already swapped out the patch lead just to be sure?

We would love to take a closer look at this for you. Please download the diagnostic reports from both devices and add them to a ticket that you can create here so engineering can review it and try and work out why the health check is failing.

My only other thought is whether something has gone awry with the auto negotiation on the WAN link speed. It might be worth changing this from auto to 100Mbps Full Duplex and see if that helps (in Network -> WAN -> Physical Interface Settings -> Speed).