SpeedFusion Configuration behind NAT

Hi All,

I will deploy to my customer Peplink Balance with Speedfusion but in HO , Peplink doesnt handle Public IP Address
Can you suggest me the speedfusion configuration for this Scenario
Thanks a lot

Hi Rizal,

You can try using this option, WAN Requirements for SpeedFusion Configuration

Thanks
Adib

Thankyou
I mean if peplink in HO behind outbond NAT , so router/fireewal configuration is Outbond NAT not Indbound NAT Port Forwarding
Can Speedfusion create Tunnel without add peer Address in Branch Office

Hi Rizal,

Based on diagram your shared, I understand NAT done by your router.

To enable Speedfusion VPN you required at least 1 Public, but you can try using DDNS in this situation

You may use Peplink Dynamic DNS & refer link i shared before.

Thanks
Adib

Hi.
On the Inet Router do the following:
forward TCP 32015 and UDP4500
from 202.179.190.35 to 10.102.254.90
&
from 202.51.98.77 to 10.102.254.94

Then your B210 can use a profile that points to those public IPs.

[edit]
Wait - I just read your response:

How can it be outbound NAT only? If NAT is in use its both ways isn’t it?

1 Like