Speedfusion Cloud not using Cellular WAN


I have a Balance 20X on 8.1.3 where the WAN is connected to a Starlink dish, and the Cellular is connected through T-Mobile. Both connections are in Priority 1 and show as “always-on”.

I have an outbound policy setup with Priority algorithm where the WAN is above Cellular. This is because I want regular traffic to go through Starlink by default.

I would like for the Speedfusion Cloud to use both connections, however, as I send Cloud Applications (Zoom, MS Teams, etc) over it. However, Speedfusion Cloud only uses Starlink, showing that Cellular is in a lower priority.

How can I get SFC to use both links? I can’t figure out an outbound rule where the “source” is SFC?

The SFC is saying that the Cellular is in a lower priority.

You indicate that the WAN config for Starlink and Cellular are both Allways-on.

Check in the Network → PEPVPN config for the SFC and see that Wan Connection Priority is set to 1 for both interfaces. (bottom of the individual page).

I tried to simulate this with my B20X and could not, on 8.2.0RC2… I put my Celluar2 into priority2 and it is still green.

I don’t see PEPVPN under Network. What am I missing? Also, no Priority settings under the VPN->Speedfusion settings


Then the title of the next page is “PepVPN with SpeedFusion”

The setting is under the individual profile. There is a lock icon but that does not mean you can’t edit it

Wan connection priority

The terminology gets a bit confusing, depending on the licenses on the device under VPN it will show either SpeedFusion or PEPVPN.For speedfusion cloud you have to click under the speedfusion cloud menu.They are special vpn tunnels and do not show up under the pepvpn or speedfusion menus.
You should be able to edit the speedfusion cloud vpn settings, and specify the wan priority of each connection.

Here are the steps to edit the SFC tunnels.


Thank you! This was exactly what I was missing. Didn’t realize you can click the SFC entry!

Awesome, glad it worked , thanks for letting us know!