Speedfusion between version 6 and 7


#1

Hi, may i know speedfusion work between this 2 version?


#2

Hi Andy,

Devices running Firmware 7 will only form PepVPN connections with devices running Firmware 6.1 or later. Firmware 6.0 or earlier are deprecated.
See: https://www.peplink.com/support/downloads/


#3

Hi Erik, thanks for reply. how about speedfusion? is it same case?


#4

Yes it is.


#5

thanks Martin. :blush: