SOLVED: Brand New Balance One Core only getting 95 Mbps throughput


#1

SOLVED: Let this be a lesson learned. I determined through my cable tester that I had a bad cable. Always test your cables!!! My cable tester said the cable status was a Split-Pair. I think this cable had originally came with the XFinity modem that they supplied. In any case I replaced the cable and I’m getting 236Mbps through the Peplink Balance One Core!!

--------------------- Original message ---------------------------

I’m upgrading from a Balance 20 to a Balance One Core. I recently upgraded my Comcast cable from 100Mbps to 200Mbps. The Balance 20 only has 100Mbps throughput which isn’t enough, so I went with the Balance One Core. Unfortunately the fastest I’ve seen is about 95Mbps through the Balance One. I was getting 85Mbps with my Balance 20! If I connect my laptop directly to my TP-Link TC-7620 cable modem I get 205Mbps. So not sure what is the problem. Thanks

Pictures below show the 205Mbps I get when connected directly to the modem. The 94Mbps is when going through the Balance One.


#2

Please confirm the negotiated speed and duplex mode below.

  1. ISP router’s LAN interface and Balance One’s WAN interface
  • Please check the negotiated speed and duplex mode of Balance One’s WAN via http://[LAN IP]/cgi-bin/MANGA/support.cgi
  1. Balance One’s LAN interface and laptop’s NIC card.
  • Please check the negotiated speed and duplex mode of Balance One’s LAN via http://[LAN IP]/cgi-bin/MANGA/support.cgi

#3

Thanks TK_Liew. This helped me determine that I had a bad cable! Now getting 239Mbps through the Balance One Core!

SOLVED: Let this be a lesson learned. I determined through my cable tester that I had a bad cable. Always test your cables!!! My cable tester said the cable status was a Split-Pair. I think this cable had originally came with the XFinity modem that they supplied. In any case I replaced the cable and I’m getting 236Mbps through the Peplink Balance One Core!!