[SOLVED] Access to web admin when device is offline

Hi! When LTE and WAN WiFi connections are both down, how can you login to the web admin? Remote web admin is inaccessible from InControl2 (since the device is offline) and (which was used when the device was first setup) can’t connect either via either the WiFi AP or a wired LAN connection to any of the LAN 1/2/3 device ports.

Appreciate your advice.

Are you sure you are physically connected to the LAN? If so, your PC should have an IP address of or similar. Can you confirm? Thanks

With your PC connected to the LAN port you should be able toopen the device webpage by entering its IP address. Are you sure you have the correct IP address? is the default, but if you changed it during the configuration, you will need to access it via the IP that you assigned.
Simple test, what is the IP address on your PC (when connected to the LAN port)? And is your PC getting it via DHCP assignment or is it static? Is the unit set to be a DHCP server and is it the gateway of the network? (Which Peplink unit do you have?)

If you still cannot figure it out, give us some more detail of how you have it all set up, we may be able to shed more light on the issue then.


1 Like

Hello @traderd65,
You may need to add in “https://” at the front of the routers local IP address to access the local web admin page, you should get a security certificate warning, that is normal, accept the security certificate and the local web admin login page will appear.
Happy to Help,
Marcus :slight_smile:


Connecting via USB to RJ45 cable to LAN3 port on the MacbookPro does assign address The issue appears to be solved by using and proceeding to login, ignoring the safety warning on the chrome browser.


1 Like