Soho slow WLAN while wifi WAN is searching


#1

I have a SoHo that I have wifi wan set for a back up connection if my main cable connection should drop out. The problem is the wifi WAN connects to a distant open AP and connects and disconnects a lot because the signal is weak. When it is connecting or searching for the wifi WAN, the wifi in the house slows to the point where connected devices don’t work. Wired devices connected to the LAN ports are unaffected… Any ideas?


#2

Hello,

Sounds like the weak signal when connected is the root issue in which data transferred over that line is slow/degraded and needs to be improved to be usable.

  1. Ensure that the AP itself is broadcasting it’s wireless signal on the least congested channel
    -There are some free WiFi analyzer Apps for Android that I use and work very well, if the AP itself does not have the capabilities to discover nearby WAPs.

  2. If this is a fixed AP, I would recommend putting a wireless bridge in between the SOHO and the AP to increase the signal strength.
    -For example you could go with a Surf On The Go (See link below for further details). For best setup you would put it in between the SOHO and the AP. SOTG will connect to the AP via wireless and then re-transmits the signal, in turn, you would connect the SOHO (via wi-fi wan) to the SOTG. I have a similar setup at my home, as the cable provided modem emits a very weak wireless signal.

On a side note, the SOTG is a great travel router as well, as it is small and compact. It can be used to improve wireless signal such as hotel Wi-Fi, RV park and relatively any other Public Wi-Fi sources.

Surf On The Go


#3

I was more looking for a setting in the soho that would only it to try to connect to the AP if my main connection went down (it never has). It seems when I put it as back up it is always trying to stay in connected standby - it is constantly searching, trying to connect and verify the connection. Is there a way I can set it to only try to connect if my main connection goes down. I already set it to remain disconnected - it shows cold standby. It still makes my wifi slow - I guess it is searching in the background for the AP… If I set WiFi WAN to disabled then I have good WiFi… I can’t change any settings on the AP WiFi WAN is connecting to - it is a distant (I have a large WiFi antenna on my roof) open public AP. Also wouldn’t be able to put a SOTG in between as it would not be on my property…


#4

Hello,

Thank you for sharing more in detail. Appreciate if you could create a support ticket for us to check further.

https://contact.peplink.com/secure/create-support-ticket.html