SOHO port problems


#1

I’ve been trying to troubleshoot a SOHO that I’ve purchased new from Amazon within the last 30 days. Originally the soho was attached to an Netgear gs105 switch using port 4 and a verizon 6620L on USB. I decided to remove the switch recently as it really wasn’t needed anymore and directly attach various media/game devices such as an xbox, google nexus player w/USB adapter, Sony Bluray, etc.

Then I ran into a problem. WAN, Port 3, 4 work great. 1 & 2 seem to have a problem. 1 will flap up/down until it eventually seems to disable itself. 2 will connect and the device will receive an IP address, but after an uncertain amount of time it will be unlit. It can be hours or minutes.

I had toyed with the idea of setting up a set of vlans, for wifi and such, but have disabled that and gone back to a plain setup. I’ve also tried resetting to default and rolling back to the shipped firmware of 6.1.2 and back to the latest.

Defective hardware or config gone bad? I don’t think I can return it to amazon at this point as I’ve tossed the original pepwave box when things were working great. I’ve also not received anything from a pepwave support on a ticket I entered early Friday, but I’ll admit I’ve probably not giving them time to go through the diagnostic report.


#2

Hello,

Appreciate if you could create a support ticket so that we may go into more detail and troubleshoot directly.
https://contact.peplink.com/secure/create-support-ticket.html


#3

I created one last Friday, Ticket #761804
Edit: And included a diagnostic report file.


#4

Thank you for the update, we’ll make sure this gets looked and a updated response sent to you on the progress of this ticket.