Soho Initial Setup/Connectivity Issues


#1

Feeling a bit dense, as I’m not able to get the Soho to work. I know there’s always a bit of “toggling” when setting up a new router and I think I’ve tried everything, but not getting any connectivity.

Sits behind an Arris TM7220G/CT modem from Comcast. Been using a Medialink router for a few years.

Symptoms:
It powers on, with the Status and Wi-fi buttons flashing. I’ve let it run for 15+ minutes, and nothing changes.
On the back, all the lights are flashing.
The Soho does not appear as a wireless network
I have also been unsuccessful connecting an Ethernet cable from the Soho to a computer; not recognized
I’ve also tried different cables, and connecting the Soho at different points through the house.

I’m sure I’m missing a basic step, and help would be appreciated.


#2
  1. Start a web browser on a computer that is connected with the Pepwave router
    through the LAN. Ensure you have wireless disabled on your PC as well.

  2. To connect to the router’s web admin interface, enter the following LAN IP address
    in the address field of the web browser: http://192.168.50.1

  3. Enter the following to access the web admin interface.

Username: admin
Password: admin


#3

I believe I’ve tried that, but I tried again. Computer is not seeing any internet connection, so it won’t let me get to the admin interface.


#4

Hello,

Internet connectivity is not needed to reach the web admin interface. If you could provide a screenshot when trying to to go 192.168.50.1 in a web browser.

Otherwise, go ahead and open your command prompt on your PC and type in ipconfig. What is the IP address that you are receiving as well as the gateway address?


#5

IP - 192.168.0.103
Gateway - 192.168.0.1

For what it’s worth, I access current router through 192.168.0.1. I tried both, and it made no difference



#6

Hello,

At this point, go ahead and factory reset the SOHO by holding the pin reset button (located by the Status/Power light) in for approximately 10 seconds while the unit is on.

Then with ONLY the PC connected to the SOHO run the “ipconfig” command again and you should receive a 192.168.50.x address (usually .10) with 192.168.50.1 as the gateway. Then attempt to access 192.168.50.1 again in your web browser.


#7

I tried different paper clips and pushed in, though I really didn’t feel any resistance and was reluctant to just pound it in.

Nothing worked - didn’t reboot, still flashing as busy, and get same IP/gateway addresses as before


#8

Hello,

Appreciate if you could create a support ticket and one of our technical support members will be able to assist you further.

https://contact.peplink.com/secure/create-support-ticket.html


#9

I suggest that you power the router on with nothing connected at all. Give it a minute to boot. Then connect a computer to one of the LAN ports (not the WAN) port and try to access the router by its default IP address. Peplink uses 192.168.50.1 as its default IP address.

You should be prompted for a userid/password.

If not, check the lights on the Ethernet port on the router and on the computer to make sure they are on. This indicates that at some level the two devices are talking to each other.

Also check that the computer is using DHCP. If the computer has a hard coded IP address, it will not work for this initial setup. If the computer is using DHCP, see if it got assigned an IP address by the router. How you do this varies in different OSs. Also, do an “arp -a” command and tell Peplink the result. That too, provides some information on how well the computer and router are talking to each other.

And, if you can, try another computer, another Ethernet cable and another LAN port.

And, check if the router created a wireless network. There should be one that starts with “PEPWAVE-”

Michael


#10

We moved to country. Presently renting Verizon Unlimited Data off Ebay and had to purchase the Jetpack 6620L being there’s no internet for us unless we get Hughes with data caps. We have 4g Verizon phones, A gaming PC using a Linksys wireless adapter and a laptop. The internet works as long as Jetpack is in same room with you. I was told to purchase the Pepwave Soho. I have it and figured out how to hook it up to the Jetpack. Is there a way to get it to work on laptop and gaming pc? My sons gaming pc is slower now and we unhooked everything…again!!


#11

Hi,

You can consider the design below to hook up the Surf SOHO with the Mobile USB/Tethering device.


Thank You


#12

Still lost :frowning: Doesn’t the jetpack have to be hooked up to the router only? Can you hook gaming pc up to it also?


#13

Hello,

For the fastest connectivity you will want the PC hard wired into the SOHO as well as having the Jetpack directly tethered to the USB port of the SOHO.

PC----SOHO----6620L

Otherwise if using wireless for the gaming PC to the SOHO, I would check the following.

  1. SOHO supports 2.4 or 5MHz frequency. 5MHz will be the fastest, so I would check the wireless adapter of the PC to see if it supports 5Mhz freq.
    1a. If it does, configure the SOHO AP for 5Mhz as the operating freq is either/or.

  2. If using 2.4, (same for 5MHz as well) I would unsure that the SOHO AP is on the most least congested channel as well using a wifi analyzer.

  3. As far as the Cellular settings are concerned, you may be able to get more performance by modify the MTU size.
    http://www.tp-link.us/FAQ-190.html