SOHO connection

Unless I disable Health Check, I can’t connect my Pepwave SOHO to my home internet connection, despite re-booting and even reverting back to the 7.0.0 firmware, which used to work. But once it connects, there is no internet pass through.
I can’t even upgrade my firmware…

What method of health check are you using and with what parameters, please?
And, what is your WAN - cable, DSL, etc?
How reliable is it – usually, and what is a typical ping time?

Thanks, Rick. I have tried to connect primarily using my home cable internet at 200mbps. VERY reliable connection…pings are about 30.Also, using an Apple phone via WifI hotspot. I click on “CONNECTION DETAILS” and DNS settings, but no luck. When I go to “DISABLED”, it connects but won’t broadcast a signal. I’ve re-booted this thing MANY times and still no luck using the factory resets provided.

I love this router and am frustrated it’s letting me down this time.

Bob Jensen.

@slabman

Would you please open a support ticket and allow support team to check on this ?
https://ticket.peplink.com/ticket/new/public

Router throughput for SOHO is rated at 120Mbps and for your 200Mbps cable internet, this may overload the SOHO device. It would be best that you can allow support team to check on the device load.

Hi Bob. Just saw your reply. You’re in good hands with @sitloongs. :<)

I am?..haven’t heard from him…EmojiEmoji
Bob

@slabman,

Would you able to share the ticket number ?

Support ticket is: #2106. Thanks

@slabman, it is not a Peplink’s ticket’s number. You opened a ticket with local Peplink partner?