Soho and IPad/iPhone hot spot...does not work

SOHO…Unable to get iPhone or iPad to connect as WiFi WAN
No SSID ever show on soho
SSID are one work…no spaces
Other devices connect to the hot spots with no problem

Special settings?
Both iPhone and iPad are tuning iOS 13

HELP,

Hey

I just successfully tested WiFi WAN on 2.4Ghz on the SOHO MK3 (8.0.2 build 1480) with an iPhone 8+ (iOS 13.4.1).

The iphone hotspot operates on 2.4Ghz (not user selectable).

I moved all the SOHO’s wireless networks to 5Ghz (AP>Settings) in order to dedicate the SOHO’s 2.4Ghz radio for Wi-Fi WAN on 2.4Ghz operation for better performance.

Open the Wi-Fi WAN on 2.4Ghz>Details. Then click on Create at the bottom.

Preconfigure the Wi-Fi WAN on 2.4Ghz with the hotspot name, network type and password so its ready to connect as soon as you open the hotspot. This is important because the iPhone hotspot will go to sleep within 2 minutes if nothing connects to it. Select “obtain DNS server address automatically” as it helps it connect faster. Everything was otherwise left at default settings as shown in the screen shot(s).

Drag and drop the WAN connection down to the disabled area (or Priority 2 if you prefer).

Drag and drop the Wi-Fi WAN on 2.4Ghz up to the Priority 1 position.

It will commence scanning.

Turn on the hotspot.

It will check connectivity and then connect.

wifi wan 2

I tested this with a TV and radio running and Folding@home. :white_check_mark:

Additional Info:

  • I used a 27 digit alpha numeric symbolic password no problem.
  • While in use the iPhone hotspot will go “hidden” after ~5 minutes, do not be alarmed.
  • Do not turn off the iphone’s Wi-Fi or it may turn off the hotspot.
  • The iPhone hotspot will use a new MAC everytime its launched.
  • The hotspot auto selected channel 6 in this test.
  • Everything was basically left at default on the SOHO.

If there is a valid hotspot the SOHO should connect within 30 seconds or less under my test configuration. If it can’t connect within 60 seconds then turn off the hotspot, wait 5 seconds, then turn it on and let it connect - it may take longer if you have clients using the SOHO’s 2.4Ghz radio (instead of dedicating it to WAN operation).

I find the iPhone hotspot sleep behaviour annoying because it doesn’t indicate it is sleeping - nor can you override or reconfigure it as far as I know. How am I supposed to know?

During the test the iPhone remained connected to a 5Ghz network on the SOHO while it was broadcasting a hotspot on 2.4Ghz.

1 Like

Ok I think my problem is the soho is only scanning 5gh. I only see 36 etc

How do I set so it scans the 2gh

Thanks

Hey

If the hotspot is channel 36-161 --> configure Wi-Fi WAN on 5 Ghz to connect to it.

If the hotspot is channel 1-12 --> configure Wi-Fi WAN on 2.4 Ghz to connect to it.

1 Like

I assume iphone is 2.4ghz
How doI configure fo that …do not understand why I only see the 5ghz

How do I configure WiFi wan

Hey

You can configure the Wi-Fi WAN like my example(s). Page 30 of the user manual covers Wi-Fi WAN configuration in more detail…

1 Like

Ok read all that…but no help
But issue may be I already have a 2.4ghz running as priority 2

I am trying to set a new priority 1 also a 2.4 ghz WAN

every time I put in a 20 band width and custom it only 5 ghz






:partying_face:

DISCLAIMER:

You don’t have to preconfigure the Wi-Fi WAN on 2.4 Ghz as in my original example. You could just drag and drop it and then click on the Wireless Networks button.

The problem with that is the iPhone hotspot usually goes to sleep before you can enter the login info leading to frustration and confusion. Turn the hotspot on and off again and it should connect.

I just timed the iPhone’s hotspot out of curiosity - it goes to sleep after 90 seconds. Apple should make it at least 5 minutes IMHO or user selectable and update the hotspot connection status screen.

2 Likes

Thanks understand that …I was trying to have it as priority 2. But guess that does not work