Soho admin screen gives me a blank page under the AP tab

Everything worked fine yesterday until I bricked the router and needed to do a factory reset.
The admin interface seems to work for all tabs except the AP tab where I get the left column (wireless ssid and settings tabs) with a blank main screen.
I suspect I switched something on or off but can’t seem to figure out what.

Can anyone point me in the right direction to turn this listing back on please ?

1 Like

Hi, weird stuff happening in the WebAmin UI is normally browser cache related. Try changing browsers to test (and clear cache). Otherwise post a screenshot for review.

1 Like

I normally use Firefox. I loaded up Chrome and got the same result.
The screen shot here is from Firefox:

Those are hidden networks?

BTW, both networks show up in the dashboard screen but when I click on ‘details’ and I get redirected to the AP tab, I see a blank screen where the details would normally appear.

Dooooohhhh … had the brilliant idea of turning the wifi off to see if that reset would help. Of course I have no wired clients to turn wifi back on …

I will have to find a computer with an ethernet plug.

yeah it’s not loading the page that’s cached

problem solved

Yes, I guess it is since both networks are now turned off and the blank page reflects the actual condition and nothing works :slight_smile:


Well that was interesting … LOL … wifi is back on, the AP page is still empty :frowning:

otherwise everything else is okay?


Please open a support ticket for support team to check.


A ticket has been opened.

More testing has been done by me and it would appear that the issue arose because of a broken build of firmware 8.0.2.
Build 1480 works fine but when I updated after my last factory reset, I was served build 15??. That build seems to be broken.
I have forced build 1480 onto the SOHO and the AP tab acts as designed again.

1 Like


Please follow this with Support team, they may need to check on the device inorder to advice on this.

1 Like

I have updated the ticket with the solution.

I had the same issue with one of my SOHO’s when I updated the firmware from 8.0.2 build 1480 to 8.0.2s086 build 1501 in order to take advantage of the “SpeedFusion Cloud Data Plan Trial”.

When rebooting back to Firmware 8.0.2 build 1480, the issue was resolved. Unfortunately the Speed Fusion Cloud Data Plan Trial does not work in this firmware.

As suggested by jens, the Firmware 8.0.2s086 build 1501 has this problem.

@vperafan, we confirmed it is a bug. We will have a fixed by next week. Stay tuned.

1 Like