Slow connection when using ethernet on Surfwave Soho


#1

Hi everyone.
The problem is very simple, when I use wi-fi I get 100mbps on speedtest.net
When I use ethernet cable, I get 30mbps.
I tried different cables and PCs and got the same result.
If change the speed here https://i.imgur.com/KJFX6HP.jpg to 1Gbit, the ethernet ports stop working.
If I change it to 100mb full duplex, I still get 30mbps max.

Any ideas?


#2

This is weird.
WIFI get 100mbps <— This should isolated the SOHO ethernet WAN issue

Suspect the issue more to the PCs <—> SOHO LAN

  • Can you please try the to set the SOHO LAN to 1Gbps and disable the “Advertise Speed” ?
  • Please check whether PCs can get connected to the Ethernet LAN (If PCs connected with 1Gbps, perform speedtest again)

Beside that, may i know the model/OS for the test PCs ?


#3

Hi.
After setting the SOHO Lan to 1gbps the ethernet ports stop working (all of them).

PC 1’s mobo is a rampage v extreme.
PC 2’s mobo is an asrock h81-vg4.
Testing WiFi using iPad Air 2, iOs 10.3.3.

84% CPU usage when doing a speedtest, is this normal? https://i.imgur.com/ApITaB4.jpg
edit: http://i.imgur.com/N0QJ4G6.jpg


#4

Do you tested 1Gbps with “Advertise Speed” and without “Advertise Speed” ? May i know the operating system running (Window ?)?


#5

Yes, tried both ways, same result.
OS windows 10.
Tried through wifi using an HP stream laptop just now and I get 100mb.


#6

Further investigation need to be done from the device to confirm the issue. Please open a support ticket for support team to check.


#7

Just 1 more question, do you enable QOS to limit different VLANs bandwidth usage ? Just worry you may miss that settings actually limiting Ethernet LAN client speeds.


#8

Nope. Not using QoS.

How do I open a ticket?

edit nvm found i.
Just noticed the GUI on the router became extremely slow and the CPU load is still at around 90% all times.