Skyfile traffic to FBB

Hi All,

We want to use a PBL20 with on WAN1 a internet connection and WAN2 a FBB.
Then we connect a PC to the LAN port of the PBL20 and we want to run all traffic over WAN1 exept the Skyfile traffic, as this will only work on FBB…

Does someone know which IP or domain we need to use in the outbound policy?

Thank you!

Look like this is something you are talking about -

If so, you may need to check with the provider on the IP addresses or ports used by the Skyfile.

Hi TK_Liew,

Thank you for your fast reply!

Skyfile mail uses RAS Daillin to load the messages.
I have configured some rules in the Peplink for the domain name, IP address and the port number:

But when I try to dail in I still get the error message in Skyfile :frowning:

Hope you guys can help me!

Thank you very much!

This is the error I get:

How about enforcing all traffic from the machine running Skyfile to WAN three, the connecting to Skyfile. You can then go to “Active Sessions” and see all the sessions according from that machine. Make a note of them, enter them in your outbound policies and then disable the original rule of all traffic to WAN 3.
Thank You

Thank you for your message!
I managed to fix it :slight_smile:

Could you tell me how I block all internet traffic om WAN3 except those rules I created for WAN3 ?

Thank you

Hi Tim
There are two parts to this;

  1. Create outbound policies that direct all traffic to balance between your other WANs. Make sure this rule is below the rules relating to Skyfile.
  2. Create inbound firewall rules to block all traffic on WAN 3 except the ports and protocols required. Make sure the block all rule is the last rule otheways Skyfile won’t work

Sadly the outbound rules can’t be done per WAN!

Thanks for your prompt anwser!

So for outbound policies this will be enough?

The Nacht en Overdag you see are both setup with a schedule of a part of the day.

Could you maybe provide me some kind of screenshot on how to configure the Firewall?


Please check on the below screenshot. You may need to modify the sequence for the outbound policy so that it won’t overlapped.

No firewall rules required because the traffics will forwarded base on the defined outbound policy.

Regarding to the require domain name for, i would suggest you should further analyze any other hidden domains that you are not aware for the sites or to be safe you can define the domain using instead of

Thanks for your message sitloongs!
It makes it more clear now :slight_smile:

I have done what you said but still there is a small data uses of about 4 kbps every minute, any idea what this could be?
My thoughts were healthcheck so I disabled it but it still appears…

Can you share how you know there is 4Kbps usage every minute?

Please check active session for WAN3 at Status > Active Sessions > Search. Have you see any abnormal session (incorrect source IP, destination IP or port number)?

Hi TK_Liew,

I don’t see any active sessions.

As you see here there is a constant data usage.
Also, on Friday the Peplink reported a usage of 8 MB on WAN3 but the airtime provider reported a usage of 38,7MB.

I have edited some outbound rules but still the issue appears…
Could this be something like IC2 data?

I was thinking;

Before, without the Peplink, we used RAS dail-in to enable the FBB for a periode of time.
Will it be possible to create a situation that we use the FBB with RAS dial-in through the Peplink in any way?

I suspect these are InControl2 traffics. Please open ticket if you wish to find out more.

Can you elaborate more how you do the RAS dial-in to enable he FBB?

Hi TK,

It uses PPPoE to open a internet session to receive and send mail and then the FBB closes the connection after the send/receive.

Will it be possible to allow this through the Peplink directed to the WAN3 port?

Thank you!

Peplink WAN did support PPPoE WAN connection.

Regarding to your requirement, we need more info regarding to the RAS dial-in ? Do you have the configuration setup on that so that we can understand further on the existing setup ?

The setup is as following:

The above setup is the old setup.
The one on the bottem is how I want the setup.

With the old setup, Skyfile starts a PPPoE dial-in session to the FBB IP
Now I want to recreate this that Skyfile is allowed to start a PPPoE session to WAN3.

I hope this makes it more clear!