Site to Site VPN....need help Please


#1

Hello, I have created a VPN between a Balance 210 and a Surf SOHO. The connection shows it is established on both devices. However, I cannot ping anything on either side of the connection and also cant connect to any machines or servers with remote desktop software. It would seem the tunnel between the networks is up just fine, however, cant access any local resources through the VPN. Any thoughts or ideas on what I might be missing?


#2

Do you have a deny firewall rule in either device preventing access?


#3

Just double checked…there is no deny rules on either device in firewall. Currently set to allow any traffic inbound and outbound


#4

Hi,

Can you do trace route to confirm where the packets go?


#5

Here is the tracert from my home computer to 10.0.2.100 (office workstation). Thanks for the help.

C:\Users\owner>tracert 10.0.2.100

Tracing route to 10.0.2.100 over a maximum of 30 hops

1 6 ms 4 ms 2 ms 192.168.0.1
2 40 ms 46 ms 32 ms 193.sub-66-174-192.myvzw.com [66.174.192.193]
3 59 ms 32 ms 66 ms 50.sub-69-83-149.myvzw.com [69.83.149.50]
4 59 ms 32 ms 39 ms 17.sub-69-83-149.myvzw.com [69.83.149.17]
5 59 ms 32 ms 46 ms 129.sub-69-83-149.myvzw.com [69.83.149.129]
6 54 ms 46 ms 47 ms 194.sub-69-83-149.myvzw.com [69.83.149.194]
7 52 ms 50 ms 55 ms 116.sub-69-83-146.myvzw.com [69.83.146.116]
8 52 ms 48 ms 50 ms 225.sub-66-174-64.myvzw.com [66.174.64.225]
9 ae51.edge3.Denver1.Level3.net [4.28.20.21] reports: Destination net unreac
hable.

Trace complete.

C:\Users\owner>


#6

Hi,

Look like your traffics are not went into IPSec tunnel. Please open ticket here for further checking.


#7

Ok. I will open a ticket. Thanks. Mason