Simplest way to make devices connected to an SSID unable to reach devices connected to the network or other SSIDs


#1

I added an SSID to the network. Dont want those devices to communicate with anything else on the network, how can i do this. I am using Balance 30 and Ap One mini controlled by the router.


#2

Hello itsjustyo,

It sounds like you may want to create a VLAN and disable Inter-VLAN routing - this will prevent cross network communication. To keep devices on a wireless network from talking with each other you’ll need Layer 2 isolation. Or this can be done with an internal firewall rule. And finally, have that VLAN associated with a SSID.
Layer 2 Isolation

Internal Firewall Rule

As a note, switches can end up poking a hole in the network isolation if they are in the same network segment.


#3

Thx. I created a VLAN, my current LAN (untagged) has an IP of 192.168.5.1. Creating a vlan forces me to specify an IP. so I do. 192.168.8.1. I then enable DHCP and check assign dns server automatically.

HOWEVER, when I try to connect, unable to get an IP.

What did I do wrong?


#4

itsjustyo,

It looks like your VLAN should be handing out IP addresses just fine. Would you mind sending a picture of you SSID settings?