Shifting from Incontrol to Incontrol 2


#1

I have had several APs on my Incontrol profile and everything worked perfectly. All my APs are online. Most of my APs are the AP Ones.

I purchased the Peplink Balance 30 LTE & a few AP 300M as I am expanding my home network drastically, with it I shifted to Incontrol 2.

I purchased a two year warranty for all the AP Ones which made them up to date.

But even after adding them they show up as a red Icon. Can you give me how to solve this issue.

Big fan of your products. Thank you.



#2

Please make sure your AP One’s are running on the most current firmware:
http://download.pepwave.com/firmware/apone/fw-ap-one_mini_300m_flex_inwall_pro-3.5.2-build1537.bin

This should resolve your issue and if not you can open a support ticket for further follow up:
https://contact.peplink.com/secure/create-support-ticket.html


#3

Thanks Tim!

That worked for my APs. They are all finally showing up!

My quick question is how come you can’t update it automatically to the higher version? Just out of curiosity?


#4

Incontrol and InControl2 are two totally separate platforms and right now there is no easy way to automatically migrate over, this is a manual process for now.