Setup for 2 VDSL Lines


#1

Hello,

I have two VDSL Lines from two different kinds of ISPs and looking for a Load Balancing solution. I was planning to use the Peplink Balance 20 to accomplish this.

But my question is: Did I connect the Peplink Balance both WAN Ports to the Routers provide by my ISP or did I replace both of them for example with a DrayTek Vigor DV130 and configure them for PPPoE pass-through?

Any help would be appreciated.

Frank


#2

Hi,

Can you please share us the current settings for the router that provide by the ISP ? Possible please provide us the model & brand for the router as we need the info in-order to advice accordingly.

Thank you


#3

Hello,

Myrepublic:

MediaAccess TG789MYRvac v2 HP, Software Version 16.3

Vodafone: Huawai HG659 (Vodafone Wireless Modem, https://www.vodafone.co.nz/cms/documents/wirelessmodem-userguide.pdf), Software Version V100R001C206B020

Both working with a static IP. Which Configuration would like to see ? I attach from Vodafone two Screenshots and the Export from the MediaAccess Router.

vodafone2.pdf (956 KB)vodafone1.pdf (629 KB)myrepublic-config.bin.zip (113 KB)

Frank


#4

Hi,

Setup Bridge Mode - Huawei HG659/HG659b
https://www.spark.co.nz/help/internet-data/equipment/huawei/hg659-gateway/setup-bridge-mode-huawei-hg659-hg659b/

MediaAccess TG789MYRvac v2 HP, Software Version 16.3
Not much info can find for the router. Can you please further check with the service provide whether the router can be configure as bridge mode ?

Thank You


#5

I can try. Maybe it is the better solution to replace both routers with an “small Model” that do only the DSL Pass Through ?
Like the DrayTek Vigor DV130 ADSL/VDSL Modem Router or something that you suggest ?


#6

Hi,

I will suggest you to test the Bridge Mode settings for Huawei HG659/HG659b and MediaAccess TG789 and if the both the existing router can work with the bridge mode settings, then no need for you to spend extra money to buy a new modem.

Thank You


#7

Hello,

Many thanks. Thanks to the Information from my Republic i was able to etup Bridge Modge on the MediaAccess TG789MYRvac, connect it to the Peplink and it works.

But the Huawei HG659 seems to me is a problem. Vodafone NZ provide a Login “vodafone” and on the screen, where i should be able to change to Bridge Mode, i only see the Config without possibility to change it: https://dl.dropboxusercontent.com/u/14555847/vodafonescreen.png

Maybe i am wrong, but i guess Vodafone NZ give only a User Account to the Customer and no Admin Account. In the moment i connect WAN 2 to a normal Ethernet Port of the Vodafone Router. It seems to me, the Peplink use the 2nd Line but i am sure it is a bad idea to go this way.

I will contact Vodafone for clarification, but maybe that would not work.

Frank


#8

I received the Admin for the Vodafone Router. After switching to Bridge Mode, the message on the Peplink is “WAN failed DNS test”. If i connect directly to the Vodafone Router via WLAN, it seems it is connected to VDSL, but no Internet is working. With the myRepublic router after switching to Bridge Mode all works fine.


#9

Did you configure the PPPoE credentials for Vodafone on the Peplink? Thanks.


#10

No. After i activate the Bridge Mode on myrepublic, it was not necessary. So i was not aware, that with the Vodafone Router i have to enter PPPoE Credentials on Peplink. I will look on Vodafone, if i found them. So far all passwords are marked *****.


#11

That is strange. I only find a Loginname, the Passowrd was marked ****. So i only enter the Login and leave the Password blank. It seems it works. But why it was not necceray do to the same with the MyRepublic Router ?

That is how it looks like now: https://dl.dropboxusercontent.com/u/14555847/Bildschirmfoto%202016-11-22%20um%2012.10.58.png


#12

Looking good :up:


#13

Hi,

This is depend the settings requires for each service provider. I will suggest to check with the service provider for the require credential.
As mention by Tim, the screenshot provided shown that the WAN connected and looking good.

Please further test on the connections and if everything work fine than the setup is good to go …:up::up::up:

Thank You